Topics relate to Fluent, CFX, Turbogrid and more

Aerodynamic Damping using CFX, Error Exit Code 2


    • Sophia Judge

      Hello, I am trying to simualate a 20x20 micron membrane with an aperture. What I am trying to do is obtain the aerodynamic damping ratio for the first eigenfrequency. I am following this youtube video:


      I am able to successfully run the modal analysis to obtain the eigenmodes and eigenfrequencies. I am able to run the harmonic response simulation to obtain the total energy, I am also able to build the CFX model using Transient Blade Row, however, when I go to run the CFX model, I get the following error:


      I am using Ansys Student. I am not sure why there is a licensing issue when running the CFX model and not w/ the other models. Does anyone have experience with this? I am also not sure what it means by "dependent feature cfd_base in AND keyword is not available." Please help!

    • CFD_Friend
      Ansys Employee

      Hi Sophia,

      Whats the mesh size for your case?

    • Sophia Judge

      For the modal and harmonic response simulations (20 x 20 um membrane, fluid box suppressed) I had a sweep method mesh (3 divisions) with an element size of 2.5 um, 1469 nodes. For the CFX simulation (membrane suppressed, fluid box enabled) I had a mesh element size of 2.5 um, w/ captured proximity, 748,897 nodes. Earlier I had a finer mesh for the fluid box and I got the error that the max number of nodes was reached so I made the mesh coarser for the box which resolved that error. 


      Modal and harmonic response simulations run fine. When I run the CFX simulation I keep getting the same error message as above. The BC are the same as the guy in the youtube tutorial, with all faces of the fluid box and the membrane defined as walls except for the top of the box defined as an opening. So I am not sure if the BC could be causing this error code. I know it can be quite generic and the root of the issue could be many things. Thanks for the reply.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.