Discovery Import

Discovery Import

AIM: Failed to auto compute electrical resistivity

    • junyi.lee
      Subscriber

      Hello,

      In Discovery AIM 2020 R1, I tried to setup the Fuse example from scratch with reference to the settings from the file found in this link below:

      Discovery AIM : Application Examples: Electro-Thermal-Structural.

      Unfortunately, the following errors occurred:

      "The Solution task update failed. See the error messages for more detailed information."

      "Physics 1: Failed to auto compute electrical resistivity, as no material property found in any of the scoped bodies."

      The archived .wbpz file is attached along with some screenshots. I tried to change the material assignment of polyethylene to copper, and then there were no more errors. Could this be a bug?

      Kind regards,

      Jun

      ūüõą This post originally contained file attachments which have been removed in compliance with the updated Ansys Learning Forum Terms & Conditions

       

    • Subashni Ravichandran
      Ansys Employee

      Hello Jun

      I'm able to recreate this issue at my end as well. Let me check with my team and get back to you on this.

    • Subashni Ravichandran
      Ansys Employee

      Hello Jun

      As the material polyethylene is a perfect insolator it is probably causing the electrical resistivity to be very high. 

      I see that in your file, you have not assigned any Boundary conditions to the polyethylene component. 

      Could you please explain your problem statement or expectation so that we can help you set it up better?

Viewing 2 reply threads
  • You must be logged in to reply to this topic.