General Mechanical

General Mechanical

An error occurred when the post processor attempted to load a specific result

    • masud407
      Subscriber

      Hello,


      While doing the modal and harmonic response analysis, I was getting the following error:


       


      "An error occurred when the post processor attempted to load a specific load".  Also there shows some messages which are saying that the current file can not be open and result file may not contain requested data. I have attached the file for your convenience. What can I specifically do to solve the problem?

    • Sandeep Medikonda
      Ansys Employee

      Hi masud,


        Please see if the answer provided in this post help?


      Regards,
      Sandeep

    • masud407
      Subscriber

      Hello Sandeep,


       


      Thanks for your response. I tried with clearing generated data which doesn't help. However, I am getting the point of 'start time' and 'end time'. How can I check  the start time and end time as I am not finding this two terms in my file.

    • Sandeep Medikonda
      Ansys Employee

      Can you Right Click on the error and click on Go to Object. Then post an image of the details of that object?



      Regards,
      Sandeep
      Best Practices to post on the Student Community

    • masud407
      Subscriber

      I have attached the image accordingly. Also, I have added the project archive in the post. Please let me know if you need anything else or not.

    • Sandeep Medikonda
      Ansys Employee

      masud, Can you post an image of the details under Frequency Response?

    • masud407
      Subscriber

      As I haven't got any solution, it shows nothing under frequency response. I have attached  the image containing the details of frequency response.

    • Sandeep Medikonda
      Ansys Employee

      Ok, can you look at your solver output and see if any additional details are being written out? Delete the result you requested, clear the generated data, run it again and see if your model runs to completion? Then re-insert the Frequency Response and see if you can evaluate the results? If you are able to then there is something wrong with the way you are scoping or specifying the options.


      For your reference, this is what I have in a sample model I have open:



      I am unable to look at your model but maybe someone else on the community can.


      Regards,
      Sandeep

    • peteroznewman
      Subscriber

       The error in Solution Output is


       *** ERROR ***                           CP =      12.386   TIME= 17:43
       No modes are available for the harmonic frequency evaluation.           


      The corrective action is to link the Solution of the Modal Analysis to the Setup of the Harmonic Response, and delete the Fixed Support from the Harmonic Response.




      However, the Frequency Response is all zero, but that is because the same faces that are the fixed support were selected.
      Selecting the faces at the other end would be an improvement.


      Regards,
      Peter

Viewing 8 reply threads
  • You must be logged in to reply to this topic.