3D Design

3D Design

An unknown error occurred during solution.

Tagged: , ,

    • sophiemcg
      Subscriber
      I keep receiving the error 'An unknown error occurred during solution. Check the Solver Output on the Solution Information object for possible causes'.nI have tried everything I have seen on this forum so far - like ensuring the number of cores is 2 and unchecking the 'distribute solution box', but nothing worked. It works when I change the element order to linear - however, I really want to use quadratic and it gives the optimum results. It even gives the error 'Linear tetrahedral elements have been used in regions with linear materials. This is not recommended' Please consider changing your mesh settings to use a different element type in these regions' nI am trying to model different porosities of a scaffold for 3D bioprinting. What is really confusing me is that it works for 78% porosity which has 1,767,476 elements and the one I am trying to model now has 1,722,296 elements and it is failing even though it has less elements that the one that is working. I used exact same mesh settings/BC on both. nThanks n
    • 1shan
      Ansys Employee
      Hello Array,nnCould you insert an image of the error message? I understand you have already tried a couple of things which is good. There are a few more suggestions under mrife's comment - https://forum.ansys.com/discussion/7297/database-allocation-failed. Please try those and see if they resolve the issue. Also, make sure that no other application is running, maybe you can restart the PC and rerun the simulation in a different location with enough free memory?.Regards,nIshan.n
Viewing 1 reply thread
  • You must be logged in to reply to this topic.