General Mechanical

General Mechanical

An unknown error occurred during solution…

    • yuriporto
      Subscriber

      I'm having trouble running any model on Ansys 16.2 Static Stucture module. I already formatted the pc and it didn't work. I tested the Ansys 18 version and managed to make it work. I think it might be a compatibility issue with my computer, but I can't figure out what it could be.

      I made a simple model to show you the error.

    • Chandra Sekaran
      Ansys Employee
      You are using SMP mode(shared memory parallel) with PCG solver. Can you try switching to sparse solver and see if that fixes the issue? "Analysis settings> solver option> direct (instead of iterative or program controlled)."
    • Mike Rife
      Ansys Employee
      Hi @yuriporto Windows 10 did not exist when Ansys Mechanical 16.2 was released...or at least testing could not be complete as Windows 10 was first supported at version 17. Plus the Home version of Windows 10 was not supported - but the Enterprise, Professional, & Education versions were. I'd stick to version 18.
      By the way the GeForce was not a supported graphics card line (the Quadros were).
      Mike
    • yuriporto
      Subscriber
      Dear, . Thanks for your response, but I I believe it is not a problem with the Windows version, because I have a desktop machine with the Ansys 16 version installed and it also has Windows 10 Home, and I also know other people in the same situation. Same for Geforce graphics card.
      I tried to find the option you indicated but without success. Can I find this option inside the Static Structure Module?
Viewing 3 reply threads
  • You must be logged in to reply to this topic.