Platform

Platform

An unknown error with memory occurred during solution.

    • Pavel
      Subscriber

      Hallo!
      I have a problem with my last step in ANSYS 19.0 (academic version) in solution (Solve). I tried to create a very simple geomerty but I still getting error: 


      "An unknown error occurred during solution.  Check the Solver Output on the Solution Information object for possible causes."


      In "Solver Output" I found following error:


      "*** FATAL ***                           CP =       0.187   TIME= 08:59:11
       The memory (-m) size requested [2112 mb] is not currently available.   
       Reenter ANSYS command line with less memory requested."


      How to fix this? What shall I do?


      Could you help me, please!

    • jpasquerell
      Ansys Employee

      Leave the program do the memory management so no -m or -db on when you start the program. 


        

    • peteroznewman
      Subscriber

      Hello Pavel,


      Does your computer have 4 GB of RAM?  If so, Restart your computer, open only ANSYS, and try again. Sometimes, if you have a lot of other programs open or if you have not restarted in a long time, there is no longer a block of memory large enough for ANSYS to use.


      The hardware requirements for ANSYS is a minimum of 4 GB of RAM. If your computer has less than 4 GB of RAM, reply with what you have. There are ways to tell ANSYS to request a smaller memory size if you have a small model. I saw this sometimes on the edX course where students with even 2GB of RAM could run the small models in that course.  


      Regards,
      Peter

    • Alexander798
      Subscriber

      Hello! Please help me. I have 4 GB of RAM, but my computer says that my task cannot be solved. What should i do?

    • Alexander798
      Subscriber
      Hello! Please help me. I have 4 GB of RAM, but my computer says that my task cannot be solved. What should i do?
    • Rob
      Ansys Employee

      We work in several time zones so please be patient: Peter is in the US.   


      What happens if you open ANSYS and then only Mechanical?  Have you also shut down mail tools, web browsers etc? 

    • peteroznewman
      Subscriber

      Alexander, there are many reasons why a task cannot be solved.
      Please reply with screen images inserted into the post of the error.
      Your error may not be the same as Pavel's. 
      Did you restart your computer and open only Mechanical?

    • buchancr
      Subscriber

      I am experiencing a similar issue, I am trying to increase the resolution of my mesh. When I change my mesh resolution from the default setting and try and solve it gives me the same error. Even if I change the default mesh size from default to 2 (which is the default), then it gives me the error. I am using ansys through a virtual machine and every program I have running is closed except for the browser through which I am accessing ansys on the virtual machine. I only have open ansys and mechanical.  Any help would be appreciated.


       


      I can get the default to run



       


      But I can't get this to run


       


       



       


      Here is the solution information error


       


Viewing 7 reply threads
  • You must be logged in to reply to this topic.