Ansys Products

Ansys Products

Analysis systems are not available

    • rorti045
      Subscriber

      Hello,

      I got a temporary license so I can test Ansys and its capabilities. I downloaded the 19.0 academic packages (Multiphysics campus solution), since I have the electromagnetic suite in the same version as well. I installed workbench, but I am unable to use any of the analysis systems included in workbench. At the moment I can only visualize the ones from the electromagnetic suite, which means the integration between these two worked well.


      I have attached a picture of the situation. As said before, I have a temporary license so I can test workbench (mechanical and CFD 1 task) + the electromagnetic suite (1 task).





    • tsiriaks
      Ansys Employee

      Hi rorti045,


      For paid academic package like Multiphysics, if you install it and don't see Analysis Systems, this usually means the software couldn't find license for it.


      Try this, open CMD Prompt, then issue this command (change your installation path accordingly)


      “C:Program FilesANSYS IncShared FilesLicensingwinx64ansysli_util” -checkout FLUENT_SOLVER


      Please post the screenshot of the output and the command that you run.


      Thank you,


      Win 

    • rorti045
      Subscriber

      Hi, 

      I followed your instructions but when I double clicked ansysli_util, and Ansys workbench was opened. I checkout Fluent_solver but nothing happened. Attached to this post you can find a screenshot of the result.

    • tsiriaks
      Ansys Employee

      Hi rorti045,


      I don't see the attachment. Can you try to attach again ?


      Also the ansysli_util is meant to run as a command in the CMD Prompt, you should copy and paste the below entire line in there


      “C:Program FilesANSYS IncShared FilesLicensingwinx64ansysli_util” -checkout FLUENT_SOLVER


      Thank you,


      Win

    • rorti045
      Subscriber

      Hi, 

      Attached to this email you can find the result from pasting the command on CMD Prompt. Interestingly, I used license manager before the installation include the license I was provided by one of the Ansys representatives.





    • Rob
      Ansys Employee

      If you're on your own machine can you open Start -> ANSYS Inc License Manager -> ANSYS Licence management (as Admin) and one of the options is to add another licence file. If you've already got some of the software working it's probably picked up the EBU key and not the evaluation licence. 

    • tsiriaks
      Ansys Employee

      Aside from the suggestion above to verify that ANSYS License Manager is up and serving CFD license, for the client side, please rename the file 'ansys_student_20171031.lic out of your C:Program FilesANSYS IncShared FIlesLicensing  folder


       


      Once you have verified everything is good, try my command again and see if it works. If not, please post the screenshot again.


      Thank you,


      Win

    • rorti045
      Subscriber

      I tried what rwoolhou's suggestion. It didnt worked. 

      I think I dont fully understand what you mean by rename the file, I mean I renamed with the ' (apostrophe), but it didnt worked either. I dont know if I should name it differently.



      I attached the screenshot from CMD prompt in case you meant 'ansys_student_20171031.lic (with the apostrophe)

      Sorry,


    • tsiriaks
      Ansys Employee

      Sorry, I meant to rename it so that it doesn't end with .lic ; however , whatever you have renamed it has a similar effect to what I want. You can see that the FLEXlm Servers doesn't list that file anymore. This is good.


       


      Let's verify one thing at a time. Start with license on the server side.


      From the license server machine (I take it that its hostname is 'Saeed') , open ANSYS License Management Center and see if all status say 'running' .


      If so, it might be running fine. Click Display FlexNet License Status and capture the screenshot of the output for me.


      If not, something is wrong and the license server is not running. Check if you have installed license file successfully like rwoolhou's suggestion. 


       


      Now for client side, open CMD Prompt then type


      ping saeed


      telnet saeed 2325


      If the telnet works, you should see a blank/dark screen. If not, you would see error message.


      Note that your machine may not have telnet feature turned on. You can turn it on by typing Windows features in "Search Windows" tool box , then look for "Turns Windows features on or off" and launch this. Then, scroll down to the bottom and check "Telnet Client" > OK


      Thank you,


      Win

    • rorti045
      Subscriber

      Hi 

      Again, none of the suggestions worked. My telnet was not on, I did what you suggested but it didnt work.

    • rorti045
      Subscriber

    • rorti045
      Subscriber

    • rorti045
      Subscriber

    • rorti045
      Subscriber

      This was the result that I got from Workbench when I checked the license. I dont know if this is helpful but I attach it since it might indicate something that we have missed. As a comment, I have already try the re-submission of the license that I was provided by one of your representatives. I opened Ansys License manager > Add license File > Browse > I searched for the .txt file provided > Restart / I have also tried Reread but nothing > Then I get this message 

      The license file has been installed successfully.
      Starting the license manager...
      The license manager has been successfully started on desktop-69prrgs.
      The new license has been appended to the existing license file. 

    • tsiriaks
      Ansys Employee

      Hi rorti045,


      The license status shows that the license server is Desktop@#$% something , but your client machine is pointing to 'Saeed'. Now, I'm guessing 'Saeed' is the hostname of your local machine and not the license server machine.


      On your client machine,


      Launch the Client ANSLIC_ADMIN Utility v1x.x with "run as administrator" > Specify the License Server Machine > Edit Server Machine Specification > in the Hostname 1 box , type the hostname of the server (desktop-69prrgs) > OK 


      If it's still not working,


      try these again


      ping desktop-69prrgs


      telnet desktop-69prrgs 2325


      If telnet doesn't work, it means port 2325 is being blocked between your machine and the license server machine, consult with your IT and ask them to help you open this port.


      Thank you,


      Win

    • rorti045
      Subscriber

      It finally worked! To specify the license server machine and its host name was the solution!

      Many many thanks for all your efforts, patience and time!


       

    • tsiriaks
      Ansys Employee

      Hi rorti045,


      That's great news ! Glad it's working now. Thank you for the confirmation.


      Win


       


       

    • rorti045
      Subscriber

      Unfortunately, hi again   

      Today, I was trying to start a coupled analsys between Maxwell and Transien thermal/Fluent and I got this message. I believe it has to do with the solution we used in our previous conversation. Images are attached to this message.

    • rorti045
      Subscriber

    • tsiriaks
      Ansys Employee

      Hi rorti045,


      I just take a look at the license status screenshots that you posted earlier and it seems that license server machine only has licenses for Icepak, SpaceClaim, and ANSYS Electronics Desktop products. It doesn't have Mechanical license.


      Do you know if you have Mechanical license on some other server ? If not, and you are interested in evaluating the Mechanical license, I can ask ANSYS Account Manager for your university to reach out to you.


      Note: This Mechanical license can't be from the free student version either because that won't work with the paid license for your Maxwell.


      Thank you,


      Win


       

    • rorti045
      Subscriber

      Hi 

      So, I requested a license for both Mechanical and Electronics, and one of your account managers gave me the license. They first request my information for the electronics suite and then they used the same information to generate the mecanical license.  If you can help me to solve this issue I would appreciate it. Attached to this message I added images of my conversation with one of Ansys account managers.



      The first image shows that I was provided a license for EM and then one for Mechanical and CFD. I received two .txt files which according to my understanding, those are the licenses required to be able to use these analysis solvers.






    • rorti045
      Subscriber

    • tsiriaks
      Ansys Employee

      Hi rorti045,


      I can't see much of the screenshots but from the license status and your description, I guess the second license file (which is for Mechanical and CFD) hasn't been installed on the license server machine, desktop-69prrgs. Please notify your server admin as well as providing this second license file to them, so they can install it.


      Thank you,


      Win

Viewing 22 reply threads
  • You must be logged in to reply to this topic.