Ansys Products

Ansys Products

Ans.SceneGraphChart.SceneGraphAddin

    • jcastello
      Subscriber

      Hello,


      I'm new here. 
      After making a search on internet I haven't found anything similar to my problem. 
      I installed ANSYS AIM Student yesterday and for some reason, after installing the software with any issue, when I want to run the WorkBench 19.1 it says me this:  


       


      Link to the picture: https://drive.google.com/file/d/18CpgA3n7xRBS2xhh77Jk9ndi7gcMKDYN/view?usp=sharing


      I've uninstall it, and reinstallit again but the same problem appeared again. 
      I was installing it on the D unit, should I do it on the C unit? I think that this doesn't matter but maybe it works. 


      Thank you.

    • tsiriaks
      Ansys Employee

      Hello jcastello ,


      If your D drive is a physical/local drive, it is ok.


      For this issue, please try installing the ANSYS Student package as well. 


      Please let me know if that makes any difference.


      Thank you,


      Win

    • aydiincann
      Subscriber
      I have the same  problem.I can not run the program.

       

       


    • aydiincann
      Subscriber

      An error occurred while processing your request.


      Reference #30.6895c4d.1532034712.b41daff0


      I will try again.

      but now this error.

      I tried the folder d.

      but it did not work.

       


         


       


       


       


    • tsiriaks
      Ansys Employee

      Hi aydiincann,


      I have just tried downloading the ANSYS Student package and it worked for me.


      If you experience the above error and if you are using Windows 10, this post might be helpful to you


      https://windowsreport.com/error-occurred-while-processing-your-request-windows-10/


      Thank you,


      Win

    • aydiincann
      Subscriber

      No ? dont use windows 10. 


      my schedule is not working.


      https://drive.google.com/file/d/18CpgA3n7xRBS2xhh77Jk9ndi7gcMKDYN/view?usp=sharing    I have this mistake.


       

       

    • tsiriaks
      Ansys Employee

       Hi aydiincann,


      Did you install ANSYS Student package ? Or did you just install the ANSYS AIM Student package like jcastello did  ?


      If you haven't installed ANSYS Student package, please try that and let me know if it helps.


      If you have already installed it and still see this issue, try the suggestions from these two posts


      https://forum.ansys.com/forums/topic/workbench-18-2-fatal-error-framework-error/


      and


      https://forum.ansys.com/forums/topic/fatal-error-showing-that-the-view-graphscene-has-not-been-registered-how-to-fix-it/


      Thank you,


       


      Win

    • aydiincann
      Subscriber

      I install ANSYS Student.


      Please solve my problem.

    • tsiriaks
      Ansys Employee

      Hi aydiincann,


      Have you tried all the suggestions provided in the two posts ?


      https://forum.ansys.com/forums/topic/workbench-18-2-fatal-error-framework-error/


      and


       


      https://forum.ansys.com/forums/topic/fatal-error-showing-that-the-view-graphscene-has-not-been-registered-how-to-fix-it/


      Thanks,


       


      Win

    • JakeC
      Ansys Employee

      This could also be graphics card related.


      Please update your graphics drivers to the latest version, and verify that the "good" card is enabled as the primary card.


      For instance if you are using a laptop with an intel card and an nvidia card in it, open the nvidia control panel and 3d settings, and verify that "High Performance Graphics Processor" is selected as the primary card and not "auto detect"


       


      Thank you,


      Jake

    • jcastello
      Subscriber

       I've made this and continues to appear the problem.

      Also I tried to install the Ansys Student package and the same.

      I will try to do the what tsiriaks passed on the two links. 

    • jcastello
      Subscriber

      Hello, 

      I've tried all the options you said before, but anything is making it to work. 

      I will try to install it on the C unit as a last option, but I dont feel like it will work.

      Any other option??

    • jcastello
      Subscriber

      Hi again,


       


      I don't understand the difference between C and D, but it worked, now it opens. 
      I installed the Ansys Student on the C partition and works. 

    • tsiriaks
      Ansys Employee

      Hi jcastello


      That's great news ! Thank you for letting us know.


      I don't understand either. C and D shouldn't makes any difference if both of them are physical/local drives. I think it's something specific on your systems.


      Win

    • Lindsay
      Subscriber

      I am having the same  Ans.SceneGraphChart.SceneGraphAddin error that jcastello pictured above. I can't get anything from this post to resolve the issue. It's a little frustrating, as it was working just fine, so I don't know why it has started all of a sudden. Was there anything else that someone did that fixed this?

    • Lindsay
      Subscriber

      Also, this only happens when I open workbench directly. I can open a window without that message if I click from a previous project, but then the toolboxes are unavailable. Can someone please help me figure out how to fix this?


    • JakeC
      Ansys Employee

      Hi Lindsay,


      It may be worth resetting your preferences.
      Close all open Ansys applications
      Open Windows File Explorer and put the following in the path/address bar:
      %APPDATA%ansys


      Rename v1xx directory to v1xx_old (replace the xx with the version you are using)


      Now open workbench again.


      Thank you,
      Jake

    • SK_Runek
      Subscriber

      Hello! I installed the Ansys Student on my computer, but after run programm i have error (watch picture). Can u help me fix this?


    • JakeC
      Ansys Employee

      Hi SK_Runek,


      What have you tried from the suggestions provided in this thread?
      Can you send a screen shot of what "Show Details" shows?
      What graphics card do you have?


      Thank you,
      Jake

    • SK_Runek
      Subscriber

      I update my graphics drivers to the latest version and disabled 1 video card


      Nvidia GeForce 920M (Intel(R) HD Graphics Family disabled)


    • SK_Runek
      Subscriber

      I download Ansys from https://www.ansys.com/academic/free-student-products . That run setup.exe and finish installation. After this i try run Workbanch 19.1 but watch this error. May be i should do anything more?

    • JakeC
      Ansys Employee

      If you run the Nvidia Control Panel and set the "High Performance Graphics Processor" specifically?


      Which graphics card is still enabled?


      Thank you,
      Jake

    • SK_Runek
      Subscriber

      Yes, i set  High Performance Graphics Nvidia previously


      I enabled again second card Intel(R) HD Graphics Family 

    • JakeC
      Ansys Employee

      The GeForce line of graphics cards are not really workstation grade cards, and may not be able to run the Ansys Products.
      If you run Start -> Type dxdiag.exe, can you send screenshots of each of the Display# tabs?


      Thank you,
      Jake

    • Lindsay
      Subscriber

      Thank you jcallery! I can now open previous projects and get the toolboxes to show up!


      I still am getting the errors that SK_Runek and jcastello have pictured above if I try to just open up Workbench from scratch, but it looks like it is working if I just open a new project once an old project is opened.


      I new to Ansys and don't really use Windows often, so I don't know (but assume) the other error message is Windows related? There was a suggestion above that mentions using https://windowsreport.com/error-occurred-while-processing-your-request-windows-10/, but that requires payment to a program that has a lot of reviews about getting scammed after using it - so I don't really feel comfortable going that route. And just wanted to give others a heads up about that as well.


       


      Thank you for your help!!!! I'm so happy to be able to get back in and use ANSYS again!!!!

    • JakeC
      Ansys Employee

      Hi Lindsay,


      That is interesting, I haven't seen that issue before.
      Can you try closing all open ansys applications and rename the following directory:


      %APPDATA%Ansys


      to


      %APPDATA%Ansys_old


      Then try launching workbench from the shortcut again.


      You may also want to try running ProductConfig:
      Start -> All Programs -> Ansys -> Utilities -> Right Click on Product and Cad Configuration -> Run As administrator


      Then click on Configure Products and Cads and follow the prompts.


       


      Thank you,


      Jake

    • SK_Runek
      Subscriber

      Hi jcallery, screenshots of each of the Display# tabs


    • tsiriaks
      Ansys Employee

      Hi SK_Runek,


      It seems the driver for your NVIDIA GeForce 920M is quite old (5/1/2017) .


      Please refer to this Nvidia site


      http://www.nvidia.com/Download/index.aspx?lang=en-us


      fill out information and download and install the latest driver from there


      Can you also try using ANSYS with just your notebook monitor ?


      Thank you,


      Win

    • JakeC
      Ansys Employee

      Additionally, please check to see if there are any files that start with QT and end with .dll in the c:windowssystem32 directory.


      If so, please rename or delete those, reboot, and try again.


      Thank you,


      Jake

    • Rais
      Subscriber

      ?????? SK_Runek


      ??????? ?????? ????????? 


      ? ???? ????? ????????? ???????????? ??????? ?? ?? ??????. 



      ?? ?????????? ???? ?????????? ?????????? Intel HD 530. ????????? ????????? ????????? ?????? ???????? - ?? ???????.


      ? ???? ??? ?????????? ?????? WB ??????? ??????? ??? ?????????? ?????? ?? ????.  


      ???????:


      https://forum.ansys.com/forums/topic/error-with-workbench-scenegraphchart/


      ??????? - ???????? ??? ???????????? ?????????? ???????. 

    • tsiriaks
      Ansys Employee

      Hi Rais,


      I used google translate and get this rough English translation of your post


      #########


      Did you solve the problem?


      I have the same error after installing the distribution.


      The computer also built-in video card Intel HD 530. Installed the latest available driver version - did not help.


      I do not have previous WB files, so I can not do as others suggest.


      Decision:


      https://forum.ansys.com/forums/topic/error-with-workbench-scenegraphchart/


      In short - write down the user name in Latin letters.


      #########


      I would recommend to try to create a new user profile (and computer name) that uses only English alphabets like the resolution from aliberati from the link that you posted. Then, see if this helps.


      Thank you,


      Win

    • Rais
      Subscriber

      Hi tsiriaks!


      I wrote down the computer user name in English and the problem was solved. The computer name was already in English.


      Thank you.

    • tsiriaks
      Ansys Employee

      Hi Rais,


      That's great to hear ! Thank you for the confirmation.


      Thank you,


      Win

    • frank2243
      Subscriber

      Did anyone have ever found a solution for this problem?


      I have Windows 10 installed on an iMac 5K with the latest AMD drivers.

    • fkcom
      Subscriber

      Hallo helpers,


      ich have the same problem (see attached screenshots). Here is what I did already:


      - updated graphic card drivers


      - reinstalled ansys student package


      - changed the system language to english


      - renamed %APPDATA%Ansys to %APPDATA%Ansys_old


      - in Product and Cad Configuration there is nothing to choose from


       


      unfortunately nothing helped but I really need to get it run for my diploma thesis.. can anyone help me out?


      thank you in advance.


      felix



       

    • tsiriaks
      Ansys Employee

      Hi fkcom,


      Have you tried creating a new/simple Windows user account that only has English letters like abc or a123 ?


      Thanks,


      Win

    • smlbykcc
      Subscriber

      % APPDATA% ANSYS   bu dizini bulam?yorum.

    • tsiriaks
      Ansys Employee

      Hi smlbykcc,


      I used Google translate and it seems your issue is


      "% APPDATA% ANSYS   I can't find this directory how to change it."


      Did you have space when you look for this directory ?


      It should be something like 


      C:UsersAppDataRoamingAnsys


      If you need further help on this, please create a new thread, then reference this one.


      Thank you,


      Win

    • BHLLBCRGN
      Subscriber

      I solved the "Ans.SceneGraphChart.SceneGraphAddin" problem. PC name only has english letters.(123 or abc).Thanks 


       

    • azadyyilmaz
      Subscriber

       


      Hello there I was worried about something like that. But it still gives the same error. I would be glad if you help.

    • tsiriaks
      Ansys Employee

      Hi azadyyilmaz ,


      Please start a new thread for your issue.


      I will go ahead and lock this thread now.


      Thanks,


      Win

    • ismail kızılkurt
      Subscriber
      Ans.SceneGraphChart.SceneGraphAddin hatası alıyorum nasıl çözebilirim

Viewing 41 reply threads
  • You must be logged in to reply to this topic.