Ansys Products

Ansys Products

Ansys 15.0 Mechanical APDL doesn’t open

    • Elir43
      Subscriber

      Hi people, help me please 


       


      I installed Ansys 15.0 normal, but when I open Ansys APDL, this error message appears. 


      How can I resolve this ?


    • tsiriaks
      Ansys Employee

      ANSYS 15.0 is very old, can you try new versions of ANSYS ?

Viewing 1 reply thread
  • You must be logged in to reply to this topic.