Ansys Free Student Software

Ansys Free Student Software

ANSYS 19.1: Can not link the geometry

    • Honore
      Subscriber

      Hi people,


      I've just started using Ansys 19.1 ; My geometry is made with DesignModeler; now when trying to activate the model, i have that problem: Error: Geometry is not attached as you can see on the picture:Plugin Error Geometry not attached


      Please help me find a solution.


       


      Thanks very much.


       

    • tsiriaks
      Ansys Employee

      Hi Honore,


      The resolution of the image is automatically scaled down on here. So, it's difficult to read the error message. Could you attach the image instead ?


      If you create a brand new geometry from this Workbench/DesignModeler session, do you get the same error ?


      Thank you,


      Win

    • peteroznewman
      Subscriber

       Hi Win,


      You can use this tip to retrieve the full resolution image.



      Google Translate gives me this:


      Failed to update the Model component in Static Structure. Unable to cache geometry file. Cannot link geometry.


      Regards,


      Peter

    • Honore
      Subscriber

      Hello Win,


      I didn't get the same error when i was creating a new model; I've just resolved my problem .


      I think it was due to a wrong step when trying to define the type of analysis on my project schematic.


      thanks anyway for your help,


      Honore

    • tsiriaks
      Ansys Employee

       Hi Peter,


      Thank you ! That's a great tip !


      Regards,


      Win


       


      Hi Honore,


      Can you try another working/project directory and see if you still have the same issue ? 


      I would also like to know if you see this error with brand new geometry created by DesignModeler on the current Workbench session.


      Thank you,


      Win

Viewing 4 reply threads
  • You must be logged in to reply to this topic.