Preprocessing

Preprocessing

ansys 19.2 r2 2D mesh turns to 3D

    • firsthero
      Subscriber

      before meshing


      so as you can see in the pic above i am trying to mesh a 2D pipe in mesher for fluent.


      but this happens


      after meshing


      the mesh suddenly turns 3D, its not my first time using 2D meshing and this is the first time this happens to me.

    • peteroznewman
      Subscriber
      It is just a display setting called Thick Beams and Shells. You can turn it off. Look for the button on the Display tab.
    • firsthero
      Subscriber

      thanks man, much appreciated


       

Viewing 2 reply threads
  • You must be logged in to reply to this topic.