Ansys Free Student Software

Ansys Free Student Software

Ansys 19.2(Workbench) – Unable to attach geometry error

    • Prashanthi
      Subscriber

      Hey!


      I recently downloaded and installed Ansys 19.2 from the website, it went smoothly. But when I tried to open CAD files in the project and perform analysis on it there was always a "Unable to attach geometry" or "Plug in unsuccessful" error. I tried opening the file in Parasolid form too, didn't work. I looked up this issue and someone had suggested changing somethings in CAD Configuration. I tried that, but I was unable to configure Solidworks there( that's why I couldn't add-in Ansys inside Solidworks too). It was given 'User not Admin) - but in fact I am the admin of my laptop - I did everything from the admin account only.


      Please give me a solution for this problem


    • tsiriaks
      Ansys Employee

      Hi Prashanthi ,


      I'm sure that you can't configure 'plug-in' / 'interface' in ANSYS student version but I'm not sure what is the limit for parts/bodies in DesignModeler, which I think is the only main issue that you are encountering. Paul did mention a bit of limitation here


      https://forum.ansys.com/forums/topic/nx11-to-ansys-17-1-trouble/


      Can you try with just 1 part and body to see if you still encounter any issue ?


      Thank you,


      Win

    • Aniket
      Ansys Employee

      Hi Prashanthi,


      Student license has a limit of 50 bodies or 300 Faces so make sure that your model does not exceed the limits as shown in the second image.


      To avoid prompt that says User is not an administrator, you'll have to right click on the CAD Configuration manager and select "Run as administrator"


      Like Win says can you try with a simple cube and see if you can transfer it to Mechanical?

Viewing 2 reply threads
  • You must be logged in to reply to this topic.