Ansys Free Student Software

Ansys Free Student Software

Topics cover installation and configuration of our free student products

Ansys Fluent – At Result, I’m stuck with an “Application failed to connect”

    • Georges Sainte-Rose

      I have that issue :

      I have tried every methods explained elsewhere, like shutting down all firewalls, make sure all the apps are well installed etc, nothing work.

      Could someone please help ? 🙏

    • Rajeshwari Jadhav
      Ansys Employee

      Hi Georges,

      This is a general error, it is difficult to recover the reason. Can you check if you can open CFD-Post in stand-alone mode? so you can verify if it is a Workbench issue.

      If it does not start, please evaluate to re-install the tool. Note that is now available 2023R2 Version!

    • Georges Sainte-Rose



      I indeed uninstalled everything and installed a version 2022 R2, it worked well.
      Thank you for your time,
      Have great day !



Viewing 2 reply threads
  • You must be logged in to reply to this topic.