General Mechanical

General Mechanical

Topics relate to Mechanical Enterprise, Motion, Additive Print and more

ansys froze after my solution ran complete

    • fares abbara

      I ran an FSI model overnight and when i came back to check on the solution i have found the solution to be done. The message log specified that the simulation ran successfully (4 hours ago) in the project schematic. However when i was checking the transcripts for the FSI solution i have seen that the transcript was stuck at the point shown in the picture i attached. transient structural progress bar shows "(99%) preparing the mathematical model". I tried to interrupt the FSI solution to at least have access to the solutions, however nothing happened. What should i do so i won't lose the solution files and i could still access them ? i cannot run the simulation again since it is time consuming (9 hours).

      I am running ansys on an HPC cluster. 

    • RM
      Ansys Employee


      From the image attached, I can see that the solution is complete.
      Could you please share the image of participant log files as well to understand the issue?


Viewing 1 reply thread
  • You must be logged in to reply to this topic.