Photonics

Photonics

Ansys Insight : Lumerical products are now compatible with the Ansys License Manager

    • Chris Kopetski
      Ansys Employee
      All Lumerical products are now compatible with Ansys License Manager (LM), providing customers with the convenience of a single licensing solution for all Ansys products. New customers will be issued licenses that use the Ansys LM. Existing customers will typically upgrade to the Ansys LM at renewal time. Contact your account manager if you want to upgrade sooner. Similarly, anyone wishing to continue using the legacy Lumerical LM (to continue using an older version of Lumerical software) must talk to their account managers prior to their renewal.nSupported versionsnProduct versions compatible with the Ansys LM:nEnterprise: 2020 R2 and newernBusiness: 2021 R1 and newernAcademic: 2021 R1 and newernIMPORTANT: Older versions of Lumerical?s software are not compatible with the Ansys LM. Users will be required to upgrade to a supported product version at renewal time. If you are unable to upgrade, please discuss with your account manager prior to your renewal.nLicense modelsnThe Lumerical LM offered a number of Floating and Node locked license models, as listed here: License models ? Lumerical SupportnThe Ansys LM supports the Floating MAC, Triad and USB. Floating Trusted Storage and all NODE locked options are not available.nEnd of Life for Lumerical LMnLast day when Lumerical LM is default licensing option: Jan 31, 2021nLast day when Lumerical LM license is available at customer request: July 31, 2021nLast product version compatible with Lumerical LM 2022 r2n
Viewing 0 reply threads
  • You must be logged in to reply to this topic.