Electronics

Electronics

Ansys Maxwell Smplorer Simulations

    • Nipuna
      Subscriber

      When I'm trying to add the maxwell sub circuit to the simplorer circuit it doesn't generate details and cannot add the sub circuit saying that "You must select a design". Can you please point out me the thing that I'm doing wrong?...

    • Paul Larsen
      Ansys Employee

      You didn't say what Maxwell solver you are using or what type of connection you want, so I will assume Maxwell Transient cosimulation.  Please check two things.  First, in Maxwell, go to menu Maxwell 2D/3D > Design Settings, and in the Advanced Product Coupling Tab make sure that the option to "Enable transient-transient link" is checked.  Second, in the sub-circuit definition, you must browse to the Maxwell project, and then select the Transient design that has advanced product coupling enabled.  That is the minimum requirement for connecting the Maxwell-Simplorer cosimulation.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.