Ansys Products

Ansys Products

ANSYS Mechanical Launch Error

    • wmadej01
      Subscriber
      When launching Mechanical, I get an error saying No licensed products found. Other ANSYS products work on the computer, but I cannot launch the newly installed Mechanical.n
    • ANSYS_MMadore
      Ansys Employee
      ArrayCan you please open a Windows command prompt and type set, without the quotes, and send the full output?.Thanks,nMattn
    • wmadej01
      Subscriber
      Array here you go: nC:\Users\Administrator>setnALLUSERSPROFILE=C:\ProgramDatanANSYS194_DIR=C:\Program Files\ANSYS Inc\v194\ANSYSnANSYS_SYSDIR=winx64nANS_OLD_ATTACH=1nAPPDATA=C:\Users\Administrator\AppData\RoamingnAWP_ROOT194=C:\Program Files\ANSYS Inc\v194nCADOE_LIBDIR194=C:\Program Files\ANSYS Inc\v194\CommonFiles\Language\en-usnCLASSPATH=C:\Mplwin\50\bin\win64\Optimax.jarnCLIENTNAME=Guacamole RDPnCommonProgramFiles=C:\Program Files\Common FilesnCommonProgramFiles(x86)=C:\Program Files (x86)\Common FilesnCommonProgramW6432=C:\Program Files\Common FilesnCOMPUTERNAME=RLC103R5S2nComSpec=C:\windows\system32\cmd.exenFLEXID_LIBRARY_PATH=C:\Program Files\GEO-SLOPE\GeoStudio CommonFONTCONFIG_FILE=C:\MSC.Software\Adams\2018\gfx\WIN8664\lib\SCA\Gfx\fonts.confnGDAL_DATA=C:\BASINS45\bin\gdal_datanGUROBI_LICENSE=C:\Mplwin\gurobi.licnHOMEDRIVE=C:nHOMEPATH=\Users\AdministratornKNITRO_LICENSE=C:\Mplwin\knitro.licnLINDO_LICENSE=C:\Mplwin\lindo.licnLOCALAPPDATA=C:\Users\Administrator\AppData\LocalnLOGONSERVER=\\RLC103R5S2nLSTC_LICENSE=ANSYSnMPLWIN_BIN=C:\Mplwin\50\bin\win64MPLWIN_HOME=C:\MplwinMPLWIN_LICENSE=C:\Mplwin\mplstud.licnMPLWIN_MODELS=C:\Mplwin\ModelsMSMPI_BIN=C:\Program Files\Microsoft MPI\BinNIEXTCCOMPILERSUPP=C:\Program Files (x86)\National Instruments\Shared\ExternalCompilerSupport\CNUMBER_OF_PROCESSORS=4nOMP_NUM_THREADS=4nOS=Windows_NTnPath=C:\Program Files\MATLAB\R2019a\bin;C:\Program Files\MATLAB\R2019a\bin\win64;C:\SIMULIA\Commands;C:\Program Files\Microsoft MPI\Bin\;C:\Program Files (x86)\Common Files\Oracle\Java\javapath;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\dotnet\;C:\Program Files\Microsoft SQL Server\130\Tools\Binn\;C:\Program Files\MATLAB\R2019a\runtime\win64;C:\Program Files\Microsoft SQL Server\110\Tools\Binn\;C:\Program Files (x86)\Common Files\AspenTech Shared\;C:\Mplwin\50\bin\win64\;C:\Program Files\Microsoft SQL Server\120\Tools\Binn\;C:\Program Files\Common Files\Autodesk Shared\;C:\Program Files (x86)\Wolfram Research\WolframScript\;C:\MSC.Software\Adams\2018\bin;C:\Users\Administrator\AppData\Local\Microsoft\WindowsApps;AspenTech\Aspen Hydraulics;C:\Program Files (x86)\National Instruments\Shared\LabVIEW CLI;C:\Program Files\Plaxis\PLAXIS 2D\python\plxpy;C:\Users\Administrator\AppData\Local\Microsoft\WindowsApps;nPATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSCnPROCESSOR_ARCHITECTURE=AMD64nPROCESSOR_IDENTIFIER=Intel64 Family 6 Model 94 Stepping 3, GenuineIntelnPROCESSOR_LEVEL=6nPROCESSOR_REVISION=5e03nProgramData=C:\ProgramDatanProgramFiles=C:\Program FilesnProgramFiles(x86)=C:\Program Files (x86)nProgramW6432=C:\Program FilesnPROJ_LIB=C:\BASINS45\bin\PROJ_NADnPROMPT=$P$GnPSModulePath=C:\Program Files\WindowsPowerShell\Modules;C:\windows\system32\WindowsPowerShell\v1.0\ModulesnPUBLIC=C:\Users\PublicnP_SCHEMA=C:\Program Files\ANSYS Inc\v194\AISOL\CADIntegration\Parasolid\PSchemanRABBITMQ_CONFIG_FILE=C:\Program Files\AspenTech\aspenONE\rabbitmqnSESSIONNAME=RDP-Tcp#2nSPLM_LICENSE_SERVER=28000@license-nx.manhattan.edunSULUM_LICENSE=C:\Mplwin\sulum.licnSystemDrive=C:nSystemRoot=C:\windowsnTEMP=C:\Users\ADMINI~1\AppData\Local\TempnTMP=C:\Users\ADMINI~1\AppData\Local\TempnUGII_BASE_DIR=C:\Program Files\Siemens\NX1899nUGII_LANG=englishnUSERDOMAIN=RLC103R5S2nUSERDOMAIN_ROAMINGPROFILE=RLC103R5S2nUSERNAME=AdministratornUSERPROFILE=C:\Users\Administratornwindir=C:\windowsnXDG_CACHE_HOME=C:\MSC.Software\Adams\2018n
    • wmadej01
      Subscriber

      @wmadej01 Can you please open a Windows command prompt and type "set", without the quotes, and send the full output?Thanks,Matthttps://forum.ansys.com/discussion/comment/97505#Comment_97505

      @mmadore, , were you able to take a look at this? I'd like to get Mechanical up and working for my users.n
Viewing 3 reply threads
  • You must be logged in to reply to this topic.