Ansys Products

Ansys Products

ANSYS Student 18.2 never solves

    • noodlesoup
      Subscriber

      I am using the student version of ANSYS Mechanical version 18.2.  Every time I open up the program and try to solve a problem the solution bar gets stuck at "Preparing the mathematical model". This happens even when I have a simple beam with a fixed support at one end and a transverse load at the other. What I am saying is that I highly doubt this problem is due to the complexity of the solve. I have even left my computer working on the solution over night (for the simple beam problem I described before) and it is still stuck on the "Preparing the mathematical model" part. 


      I have even gone so far as to uninstall and then re download ANSYS three times and it still does not work. 


      I have no idea what to do about this and I cant find anything online. If someone can help me figure this out this would be great! I need help! 


      Thank you

    • pgl
      Ansys Employee

      How odd!


      How much RAM and disk space do you have available on your machine? 

    • noodlesoup
      Subscriber

      Thank you for the response!


      I have attached an image with the specs of my computer. It should be more than fast enough to handle the solutions.


       



       


      I also have over 200GB of space on my hard drive so that should be fine.


       


      any ideas?

    • noodlesoup
      Subscriber

      Another piece of info:


      When I got to solve the solution information is always blank. I attached a screen capture to show this.


       


    • mmorg41
      Subscriber

      I also have this problem. A few days later it started working randomly but today it is stuck on the same thing again. Extremely frustrating. I have seen it work on my computer before so I know my computer can handle it. It must be something that is wrong with the student edition program files. 

    • Vishal Ganore
      Ansys Employee

      Looks like it is related to mpi processes being blocked. Could you please turn off the firewall or go to tools>Solve Process Settings>Advanced>Uncheck "Distribute Solution (if possible)". See if that helps.

    • mmorg41
      Subscriber

      That worked for me thanks!

    • Vishal Ganore
      Ansys Employee

      I am glad that it worked finally. Enjoy.

    • mmorg41
      Subscriber

      Now fluent keeps failing to startup. Do you think this issue is related?

    • Vishal Ganore
      Ansys Employee

      Not sure. any error it shows? 

    • MengmengDu
      Subscriber

      Looks like it is related to mpi processes being blocked. Could you please turn off the firewall or go to tools>Solve Process Settings>Advanced>Uncheck "Distribute Solution (if possible)". See if that helps.


       


      hello, I've encountered the same problem, but in Workbench, could you please advise on this?


    • Vishal Ganore
      Ansys Employee

      Could you please post snapshot of your error in workbench?

    • Jun Kim
      Subscriber


      Hi, I've encountered the same problem.  I reinstalled windows10 and re downloaded ANSYS 18.2 academic. I turned off the firewall and Unchecked "Distribute Solution". But, it doesn't work. Extremely frustrating. Can you give me another advice? Thanks!

    • Vishal Ganore
      Ansys Employee

      Try disabling all security software. Windows 10 might have Defender active that need to be turned off. 

    • Jun Kim
      Subscriber

      That worked for me. I really appreciate it!

    • Sandeep Medikonda
      Ansys Employee

      Ahmed,


        Your post was moved to this new location so that you can get faster help.

    • kec77
      Subscriber

      I had the same problem and unchecking "Distributed Solution" worked for me as well.


      Thanks


       

    • orhan
      Subscriber

      I realize that when I have the same problem on workbench 14.0, i already got the message "custom rss feed could not be accessed". So how can i disable it without re-installing?

    • yajnasiddhasubudhi
      Subscriber

      Sir where is this option available? is it is ansys workbench, the solver or in the firewall settings? i have already disabled firewall settings completely but after all iterations are finished in Fluent solver the window crashes with an "not responding" error.

    • JakeC
      Ansys Employee

      Hi,


      If you are referring to the distributed solve setting It is is in Mechanical -> Tools -> Solve Processing Settings -> Advanced.  There is a checkbox at the top of that window.


      However it sounds like you are using fluent and not mechanical.


      It would be advisable to create a new post for your issue, as it is unrelated to this thread's original topic.


      Also don't forget to try disabling Antivirus and Windows Defender to see if that makes a difference.


       


      Thank you,


      Jake


       

    • Pentaro
      Subscriber

      I am using the student version of ANSYS Mechanical version 18.2.  Every time I open up the program and try to solve a problem the solution bar gets stuck at "Preparing the mathematical model". This happens even when I have a simple beam with a fixed support at one end and a transverse load at the other. What I am saying is that I highly doubt this problem is due to the complexity of the solve. I have even left my computer working on the solution over night (for the simple beam problem I described before) and it is still stuck on the "Preparing the mathematical model" part. 


      I have even gone so far as to uninstall and then re download ANSYS three times and it still does not work. 


      I have no idea what to do about this and I cant find anything online. If someone can help me figure this out this would be great! I need help! 


      Thank you



       Please, i am in the same dilemma, My Ansys stopped solving and instead get stuck at "Preparing the mathematical model"Preparing the mathematical model error


       


       


      I have only two days to spare until my project deadline. I already diactivated distributed solve setting and my antivirus, i also checked for gaps using the distance finder to ensure there was no gap. 


       


      Checking for Gaps


      I really do not know what to do. ?????

    • tsiriaks
      Ansys Employee

      You are using 18.0, please try later version of ANSYS.


      Please also provide the output of 


      "%awp_root180%..Shared FilesLicensingwinx64ansysli_util" -statli 2325@localhost


      from CMD Prompt

    • mert1234
      Subscriber

      i have same problem and i unchek the thing u said and also i closed windows security barier. But it stiill same. no changes.


      I have 12 GB RAM, i7 4. generation dual core inter 1.8 Ghz . Would you help me

    • tsiriaks
      Ansys Employee

      In the Workbench GUI -> Tools -> License Preferences, then post screenshots of all 4 tabs in this window.

    • mert1234
      Subscriber

      thanks but i already solve my problem. It was about my computing capacity. ? decreased the mash number and also deleated the part which gonna be has area less then mass size and it worked. Thanks.

Viewing 24 reply threads
  • You must be logged in to reply to this topic.