Ansys Products

Ansys Products

ansys system error

    • rkpk
      Subscriber

      I had installed Ansys 19.1 but while opening it is showing 


      System error: 0""

    • JakeC
      Ansys Employee

      Hi Rkpk,


      Which application specifically, and in what context are you seeing the error?  Can you post a screenshot of it?


      Additionally which operating system are you running?


      Thank you,


      Jake

    • rkpk
      Subscriber

      the error occurred while starting workbench



      these are pc specification


    • JakeC
      Ansys Employee

      Which version of Workbench are you trying to open?


      Please paste a screenshot of each display tab in the dxdiag utility:


      Click Start -> Type dxdiag.exe -> Press enter


       


      Also:


      Please look in the c:program filesansys incinstall.log and install.err files for errors or warnings.


      Additionally:


      Can you please do the following:


      Close all open ansys applications


      Open windows file explorer.


      In the path/address bar enter:


      %appdata%


      rename the ansys directory to ansys_old


      Click on Start -> Ansys 19.x -> Utilities -> Right cick on Product and Cad Configuration -> Run As administrator


      Click on Check for required Prerequisites and post a screen shot of the results.


      If there are any missing, please click on "Install required prerequisites"


      Next click on "Configure Products & CADs" and follow the prompts.


      Please let us know how that goes.


      Thank you,


      Jake

    • rkpk
      Subscriber

      I am trying to open Workbench 19.1


      these are the screen shots of dixdiag



      yes there is a file "install.err"



      install_licconfig.err



      i has renamed the ansys folder to ansys_old


      but i couldn't find the Uitilities in Ansys 19.1 folder in Start 

    • rkpk
      Subscriber

      I checked for prerequisite. 


    • tsiriaks
      Ansys Employee

      Hi rkpk,


      Go to 


      C:Program FilesANSYS IncShared FilesLicensingwinx64update 


      then move all files from this directory to replace those in


      C:Program FilesANSYS IncShared FilesLicensingwinx64


      Does this help ? If not, from the 'System error 0' pop-up , if you click Show Details, is there any more details in there ?


      Thank you,


      Win

    • JakeC
      Ansys Employee

      Hi rkpk,


      Additionally, it looks like your main display card is an Intel 520.


      Using the AMD Control Panel, can you set the Radeon card to be the main card?


      I'm not familiar with the AMD card settings, but you will see crashes with the Intel Card.


      Additionally the graphics drivers are very old, could you please update those to the latest from AMD's site?


       


      Thank you,


      Jake

    • tsiriaks
      Ansys Employee

      Hi rkpk,


      For AMD card settings, it may not be the same but this might provide you some guideline


      https://support.serato.com/hc/en-us/articles/202305784-Changing-graphics-card-settings-to-use-your-dedicated-GPU-on-a-Windows-computer-


      Thank you,


      Win

    • dingkang_liu
      Subscriber

      hello tsiriaks,


      I have the same problem.and I have done as you say,but it does not work.can you give me some help? 


      Thank you


    • tsiriaks
      Ansys Employee

      Hi dingkang_liu.


      Could you post the screenshot of the output of the 'set' command (without quote ' ') from the CMD Prompt ?


      Thank you,


      Win

Viewing 10 reply threads
  • You must be logged in to reply to this topic.