Ansys Free Student Software

Ansys Free Student Software

ANSYS Workbench Student Version Error

    • jxlu
      Subscriber

      Hi, so I've had this problem for as long as I know, so I've been using the university remote access version to use ANSYS since it doesn't work on my personal computer, but now I've tried attempting to use it again on my PC.

      For any version I've downloaded in the past, all editions of ANSYS 2020, 2021 and the recent 2022 one, during the modelling/meshing stage of the program, it always shows up as an error in which:

    • Surya
      Ansys Employee

      One thing you could try quickly is to clean the settings: Exit Ansys completely. Start > Run Or in the Explorer address field Enter: %APPDATA%.. .An Explorer Window will open. Open the Roaming folder...Open the Ansys folder... Rename the vNNN folder to vNNN.old (v211= 2021R1 v212 = 2021R2 etc).
      Start WB and try creating a new Mechanical etc.
      If that does not work, can you please try following this thread - AnsysWBU.exe encountered a problem. A diagnostic file has been written ÔÇö Ansys Learning Forum

      Thanks
      Surya
      How to access the ANSYS Online Help ÔÇö Ansys Learning Forum
      Rules & Guidelines ÔÇö Ansys Learning Forum
    • jxlu
      Subscriber
      Hey sprakash,
      Thanks for responding! I've tried that method and followed that previous thread before, but it still hasn't worked for me. Did you possibly have any other methods I could try? Cheers.
      Kind Regards,
      Roger
Viewing 2 reply threads
  • You must be logged in to reply to this topic.