Ansys Products

Ansys Products

AnsysEM Licensing Error

    • huang76
      Subscriber

      Hello,


      I installed the license manager on a server and it works fine.


      But when I tried to license AnsysEM on a client computer, I've got the following error code.




      Failover feature 'ANSYS electronics_desktop' specified in license preferences is not available.


      Request name electronics_desktop does not exist in the licensing pool.


      License server machine is down or not responding.


      See the system administrator about starting the license server system, or make sure you're referring to the right host (see LM_LICENSE_FILE).


      Feature


      electronics_desktop


      Hostname


      YUHUANG-THINK


      License path


      1055@YUHUANG-THINK;


      FlexNet Licensing error-96,7. System Error 11001 


      "WinSock Host not found (HOST_NOT_FOUND)"




      I have already configured firewall exceptions and added "FLEXLM_TIMEOUT=1500000" as an enviroment variable.


      I also tested "telnet YUHUANG-THINK 1055" and it said cannot connet to the server.


      Is there anything else I can do to solve this issue?


       


      Thanks!

    • huang76
      Subscriber

      I think it's better to explain my issue more explicitly.


      I installed the License Manager on my desktop computer and it runs fine.


      I also installed the software on my laptop and it also runs fine.


      In order to run the software more quickly, I installed the software on a computer in my lab remotely.


      I connected the computer in my lab via a VPN.


      But when I tried to run the software, the licensing process failed.


      I don't know how to connect the computer in my lab to the license server.


       

    • tsiriaks
      Ansys Employee

      Thanks for the info.


      If telnet doesn't work, you will have to seek some help from your school IT to check network connections between your lab and the license server machine as well as the VPN that you are using.


      The license server must be accessible via network, so other machines can pull the licenses from it.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.