Fluids

Fluids

Behavior of Velocity Vectors

    • José Mantovani
      Subscriber

      Hello everyone!


      So I want know how to configure so that the vectors do not overlap the border as seen in the image below within the circled region. When I use a vector size of 1 they do not overlap but I want them with size 2 and when I do this it gets like the image.



      Any tips?


      Thanks and have a nice week.


      Mantovani. 

    • Rob
      Ansys Employee

      If you're in Fluent have a look at the Vector Options panel and adjust both the scale and skip values on the panel.  You will see some overlap is the vector is relatively large compared to the cell size. 

    • Raef.Kobeissi
      Subscriber

      Same for CFD POST, you can also play with the Factor value in CFD-Post in order to reduce the amount of vector you want to display especially if it gets congested.


      Regards

Viewing 2 reply threads
  • You must be logged in to reply to this topic.