Preprocessing

Preprocessing

Boundary layer along airfoil ending before trailing edge

    • Nick
      Subscriber

      I am not sure why the boundary layer doesnt circle around the trailing edge of my mesh

    • Nikhil Narale
      Ansys Employee

      Hello,

      Are you using Aspect Ratio Offset method? If so, the BL mesh may be squizzing down at the trailing edge to maintain the aspect ratio of the first cell and consequently other cells, as the surface mesh size at the trailing edge may be refined (small). Can you try using the 'Uniform' offset method?

      Nikhil

      • Nick
        Subscriber

        Hi Nikhil,

         

        I am using uniform method actually.

    • Nikhil Narale
      Ansys Employee

      Oh yes, I didn’t see the enlarged image. My bad. 

      You are right, and the reason is very well explained in this video lecture:

         (jump to 5:00) 

    • Nikhil Narale
      Ansys Employee

      Can you try checking out these settings in the advanced options? 


      For more details, refer to this section of the User's guide: 6.2. Using the Watertight Geometry Workflow (ansys.com)

      If you are not able to access the link, refer to this forum discussion: Using Help with links (ansys.com)

       

      Let me know if this helps! 

      • Nick
        Subscriber

        For the 'Ignore boundary layers at acute angles' option, I set it as no, and for the next one i set it as the default one.

        From the video you attached I guess that the uniform method has some issues at angles, would trying the aspect ratio method be better?

    • Nikhil Narale
      Ansys Employee

      Yes, set the 'Ignore boundary layers at acute angles' option to no, and try aspect ratio. Ideally, it should work then. Otherwise, reduce the maximum surface mesh size on the wing/airfoil to a lower value and try again.

      In fact, it looks like except the 'last-ratio', the rest of the methods should work for you.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.