Discovery Import

Discovery Import

TAGGED: 

    • rg
      Subscriber

      Hello
      I believe there is a bug, there are no more coordinates of the ordinates and clicking on the arrow of the select command no longer exits the menu with the various selections

       

      Best Regards

      ūüõą This post originally contained file attachments which have been removed in compliance with the updated Ansys Learning Forum Terms & Conditions
    • Charudatta Bandgar
      Subscriber

      Hello Robert ,

      I tried doing it on my end and I have attached the video of me doing it (Let me know if I understood it right). Although I will bring this to concerned people's notice, and get back to you as soon as possible. 

      ūüõą This post originally contained file attachments which have been removed in compliance with the updated Ansys Learning Forum Terms & Conditions
    • rg
      Subscriber

      Charudatta Bandgar Hi

      It is correct you understood correctly, that menu does not come out of me.
      Could it be because I also installed the previous version?
      Best Regards

      • Charudatta Bandgar
        Subscriber

        Hello Robert ,

        Even I have previous versions installed, I am not sure whether that is an issue, but I will still bring that to their notice and confirm whether that could be the probable cause.

        Regards.

    • rg
      Subscriber

      Hi 

       

      thanks

       

      Best Regards

    • rg
      Subscriber

      Hello Charudatta Bandgar

      do you have any news about the problem?
      The problem is occurring to several customers

       

      Best Regards

      • Charudatta Bandgar
        Subscriber

        Hello Robert ,

        I still do not have any concrete information since the issue was not observed otherwise and we were not able to recreate it too, I will get back to you once I get to know anything.

        Sorry for the inconvenience. 

    • Charudatta Bandgar
      Subscriber

      Hello Robert ,

      Sorry for the delay.

      The issue is unusual but upon further investigation I realised that it is due to the language setting. For some reason if I set the language to Italian, I am facing same issue. I am in conversations with the developement team, will try to find a workaround, and if there isn't I will file a bug report and update you accordingly (so that it can be addressed in future versions).

      For now if it is possible for you, please use the default English.

      Regards.

    • rg
      Subscriber

      Hello Charudatta Bandgar

       

      No problem for the late reply, thank you for your availability

       

      Best Regards

      • Charudatta Bandgar
        Subscriber

        Hello Robert ,

        I discussed this issue with the developers, and it indeed is a bug. Hence I have filed a bug report (Bug ID: 329649). 

        Although this workaround is not very convenient and viable, you can change the language to English/default while using the ordinate dimension feature.

        Regards.

    • rg
      Subscriber

      Hello Charudatta Bandgar

      Thanks for the answer, for now until the BUG is corrected I will make customers use the English language

      Best Regards

      • Charudatta Bandgar
        Subscriber

        Thanks, Robert 

    • Charudatta Bandgar
      Subscriber

      Hello Robert ,

      This behavior is not observed in other languages tested, just with Italian UI. It will be fixed in the next release version. Thanks for bringing it to our notice.

      Regards.

      • rg
        Subscriber

        Charudatta Bandgar Thank you very much

      • rg
        Subscriber

        Charudatta Bandgar Hello

        The problem still persists SpaceClaim 2021R1

        Best Regards

      • Charudatta Bandgar
        Subscriber

        Hello Roberto 

        I have noticed that too, the bug was expected to be resolved. I have reopened the ticket and I am in conversations with the developers. Also followed in this post.

        Regards.

Viewing 8 reply threads
  • You must be logged in to reply to this topic.