Fluids

Fluids

Cannot post process my results using CFD POST

    • mzsubhi
      Subscriber

      I use ANSYS 2019 R3 student version and my problem is as follows:


      I have created a model that simulates 2D fluid flow inside a circular pipe and calculated the results successfully using ANSYS FLUENT. However, I cannot post process my results because it fails to generate in CFD POST and the error message "No data file corresponding to ..... was found" appears in the warning messages.


      CFD POST only view a black window as in the attached figure. Do you have any idea about this problem?



       


    • Keyur Kanade
      Ansys Employee

      open standalone cfd-post. (outside workbench).


      read .cas / .dat file. 


      please check if you are geting same errors for other files as well. if so, it may be installation issue. 


      Regards,


      Keyur


       


      If this helps, please mark this post as 'Is Solution' to help others.


      Guidelines on the Student Community


      How to access ANSYS help links


       

    • mzsubhi
      Subscriber

      thanks for the response.


      I tried to open CFD POST standalone, and loaded the data file but it did not solve the problem. I will try to uninstall and reinstall the program and see what happens.


       


      Kind regards

    • Rob
      Ansys Employee

      Double check you have case & data with the same name, if not open these in standalone Fluent and re-save. CFD-Post can be a little sensitive to names in some cases. 

    • mzsubhi
      Subscriber

      Thank you for the suggestion. I have renamed the files as you said and the warning message stopped appearing. However, the main problem was not solved, still the screen comes in black.


      Do you have any further ideas?

    • Rob
      Ansys Employee

      Black screen is graphics related: search for the problem as it's been seen and resolved several times. 

    • mzsubhi
      Subscriber

      I reviewed many topics related to the black screen issue and found one thread with the same exact problem as mine in the following link: https://studentcommunity.ansys.com/thread/cfd-post-black-graphics-screen/ but the issue has not been solved yet.


      I also updated my graphics card driver but it was already up to date. 


      Still no clear solution


       

Viewing 6 reply threads
  • You must be logged in to reply to this topic.