Discovery Import

Discovery Import

Cannot start SpaceClaim (again)

    • sam


      It worked for a day, but back to not working again.

      Seems there is a license server it's not getting a response from...

    • Charudatta Bandgar

      Hello Sam Whitney

      What had helped it work again previously? Have you tried the troubleshooting 5A as suggested? It could be possible that the firewall/antivirus could be causing this. Could you disable the firewall and try launching it again, just to be sure? I will discuss in the team and see if there is any other reason for this.


    • sam


      I don't know of anything different on the machine between it working fine, stopping working, working and then not. There wasn't anything that I did that made it work on Friday, it just worked like normal.

      I'm running windows defender, no third party AV or firewall.

      I did the troubleshooting - in other thread is the successful ping.

      From what I can tell, the splash screen loads and it seemingly puts in a request to check the license. This seems to time out, as it sits there for a couple of minutes every time.

      When it times out it displays a login box, which when submitted it then tries for a further period, some minutes later it times out and displays a message saying the license couldn't be found.

      It gives the option here of starting SpaceClaim in View Only mode; which starts up fine, but is of course not much use.

      From what I can gather something remote isn't responding and evidently SpaceClaim is inoperable when this happens?

Viewing 2 reply threads
  • You must be logged in to reply to this topic.