Ansys Products

Ansys Products

Can’t Open ANSYS AIM on Windows 8.1

    • aws3rd
      Subscriber

      Hello.

      I have an issue on my laptop regarding to new ANSYS AIM 18.2 . Everytime I tried to open this, all the screen was blank of white then there's a windows dialog says that ANSYS Workbench has stopped working. Everytime.

      How I can fix this?

      Thankyou.

    • pgl
      Ansys Employee

      Do you have Windows 8.1 Update 1 Professional (or Enterprise) installed? Those are the only Windows 8.1 versions that the ANSYS Student and ANSYS AIM Student products support. If you can I strongly recommend moving to Windows 10. Otherwise, try and clean up your Windows registry (see here). 

      Let us know if the registry cleaning works. 

       

    • gnammi3
      Subscriber

      Same problem with ANSYS AIM on Windows 10.
      And registry cleaning (I used a different software for doing it) has not worked.

      How can I fix it? 

      Thanks

       

Viewing 2 reply threads
  • You must be logged in to reply to this topic.