LS Dyna

LS Dyna

Cant run crash simulation

    • Medri17
      Subscriber

      Hi , im new to this , im in my last year of mechanical engineering , I cant run the simulation , im finished it using a youtube tutorial , but i dont know why the simulation doesnt want to work , when i want to simulate ur examples , like the bumper.k , it simulates , but when i try my project in ls RUN , i get ' terminated' in its status , i'd love some help..

    • Imtiaz Gandikota
      Ansys Employee
      Please check your input file definition. Instead of running ls-dyna input file (.k file), you have selected LS-PrePost project file (.proj file).
    • Medri17
      Subscriber
      Hi , i've tried it , and i still got the same error ,*
    • Medri17
      Subscriber
      it gave me this to , i dont know if this can help
    • Imtiaz Gandikota
      Ansys Employee
      Try removing space in "LS DYNA" directory name. I would first run the job manually using a command prompt, outside of ls-run. Open a terminal (shift + right click -> open powershell window) in the same directory where you have the input file and then enter below command,
      "C:\Program Files\Ansys 2020R2 ....\LS-DYNA\lsdyna.exe" i= .\Cabek.k
      It is important to define the solver in quotes since you have spaces in the path.
    • Medri17
      Subscriber
      i just did what you told me , still not working :/
      Why are they saying unauthorized use ? im using student ansys .
      Thank you for your time
    • Medri17
      Subscriber
      Hi , it actually worked the simulation is loading now , but i get this error , ' Curve ID 5 has at least 2 points that define a
      negative slope. This may be unstable.' its still running but do i need to change that ?
    • Imtiaz Gandikota
      Ansys Employee
      It is a warning, not an error, so the run will continue without terminating. Please plot curve id 5 and check if the behavior makes sense for where/how the curve is being used. It is probably being used in material model.
    • Medri17
      Subscriber
      Hi again , how do i see von mises / tresca in this simulation ? its all blue like theres no forces
Viewing 8 reply threads
  • You must be logged in to reply to this topic.