3D Design

3D Design

Cant run Magnetics Ansys AIM 18.2 / 18.1

    • claudeHasler
      Subscriber

       Hi


       


      Im trying to use AIM student version 18.1 as well as 18.2 to perform magnetics simulations. 


       


      Im having the same problems discussed here: https://forum.ansys.com/forums/topic/can-t-run-electromagnetics-in-aim/


       


      The problem occurs on three separate PCs running Win7 and Win10. I've tried 18.1 and 18.2. I've also tried deleting the files recommended in the thread mentioned above. I've also performed a fresh install of windows 10 on a pc before installing 18.2.


       


      Al installations and program execution are as adminastrator


       


      Has a fix for this issue been found yet? Is it perhaps possible to get an earlier release of AIM ( 17.0 ?) which is know to work? Can someone upload a project file generated with a working Magnetics environment? Perhaps it is just the template which is corrupted.


       


      Regards


       


      Claude Hasler

Viewing 0 reply threads
  • You must be logged in to reply to this topic.