General Mechanical

General Mechanical

Can’t use ACP post module

    • Ivanini
      Subscriber

      Hi,

      I am currently trying to make a composite material static structural analisys. All parameters of ACP(Pre) are set but when I try to share setup information to a new Static Structural block the section in "Section Data" is missing. Also if I try to make the path like Figure 4.10 in https://www.sharcnet.ca/Software/Ansys/17.0/en-us/help/acp_ug/first_solid_wb-analysis.html but I can not share solutions from Static Structural to ACP(Post)

      How can I share that?

      On upload image is my currently workbench an as you can see "Section Data" is missing.

       

      Thanks.

    • ahmedshorab
      Subscriber

      Hey, 

      I'm having the same issue, did you end up figuring it out?

      Thanks

    • Carlos Enricque
      Subscriber

      Hi, I'm on the same problem, did you found any solver? 

    • tcoons
      Subscriber

      Hello, I too have run into this issue and have yet to find a solution. Did anyone figure this issue out?

    • Sandeep Medikonda
      Ansys Employee

      Hello,

        Are you setting up as shown below:

      The attached picture in the first post doesn't quite do this.

      ~Sandeep

    • cagdasakalin
      Subscriber

      Hi SandeepMedikonda,

       

      I've tried many time setting ACP-Post as you posted.

      But it does not make any connection between the solution cell of the static structural and results cell of ACP-Post.

      I really could find out why?

       

      Please give your suggestions.

      Cheers,

      Cagdas

    • cagdasakalin
      Subscriber

      Hi SandeepMedikonda,

      Yes, It works.

    • Suryapratap086
      Subscriber

      HI SandeepMedikonda,

      I have tried your method but the problem is that I am using Explicit Dynamics and sharing setup of ACP Pre to Model of Explicit Dynamics only the composite generated in set up is being transfered and not the other geometry.

      Please help!!  

Viewing 7 reply threads
  • You must be logged in to reply to this topic.