Ansys Products

Ansys Products

Capability CFX Solver does not exist in the ANSYS licensing pool

    • BryanB
      Subscriber

      Hello,


      I spent yesterday attempting to run a simulation with CFX in Workbench 2020 but when running the solver it fails due to the licensing issue in the title. The other steps leading up to solving have no issues. When testing the hostname in ANSLIC_ADMIN I get the message No SERVER lines in license file. I have read that there truly is no server lines in the license file for the student versions but need to use the solver somehow. I tried uninstalling and re-installing ANSYS 2020 but the error remains the same only when attepting to solve. I have also tried deleting Appdata and swapping out the .lic file with the new one from the download. 


      Thanks in advance

    • tsiriaks
      Ansys Employee

      What is the output of


      "%awp_root201%..Shared FilesLicensingwinx64ansysli_util" -checkout CFX_SOLVER


      and


      "%awp_root201%..Shared FilesLicensingwinx64ansysli_util" -checkout FLUENT_SOLVER

Viewing 1 reply thread
  • You must be logged in to reply to this topic.