Ansys Products

Ansys Products

CFD-Post Blackscreen using Remotedesktop

    • PetervonMeter
      Subscriber

      Hello!


      Following problem:


      I installed the new Ansys 2020R1 but CFD-Post shows me black screen. 


      At first i thought it would be problem with the rdp-connection i use.


      But today i am at work for the first time in 3 weeks and had the chance to test this at multiple machines. 


      I noticed that i got a black screen at a PC with a Nvidia GT640, ATI6850, Intel 4600, but a newer machine with a Intel UHD Graphics 630 worked, even over rdp.


      I updated all graphics driver no change. I set a varibale QT_OPENGL/desktop, cfd-post won´t even start. 



       


       

    • PetervonMeter
      Subscriber

      I solved it... it is a very strange bug.


      You must start Ansys (CFD-Post) local on the PC not over Remotedesktop. If you can´t get to the actual PC, you can use VNC-Server(as a service) und VNC-Viewer ( i used UltraVNC) to start Ansys CFD-Post. After that you can use a Remotedesktop connection and there will be no black screen...  . 


      Moreover it didn´t work if you have installed more than one Ansys-Version. I deleted all Version and installed only Ansys 2020R1.


      If you close the rdp-Connection and open it again, than you have a black screen again.


      Why the bug didn´t appear on a new machine, i have no clue. 

    • tsiriaks
      Ansys Employee

      You can also try enabling GPU rendering for Windows RDP on Windows 10


      https://community.esri.com/thread/225251-enabling-gpu-rendering-on-windows-server-2016-windows-10-rdp

Viewing 2 reply threads
  • You must be logged in to reply to this topic.