Fluids

Fluids

CFX postprocessing variables

    • Adithya0601
      Subscriber

      I have ran a combustion case using CFX and when i am trying to open postprocess i'm getting results for temperature velocity mach number and other variables for each species individually but not for the complete domain. To be more clear i have a set of 8 reaction species and the velocity and temperature are shown in contour for individual species but as of whole their is no velocity and temperature atol.

    • DrAmine
      Ansys Employee
      No the results are for the mixture as there is only one pressure and temperature field.n
    • Adithya0601
      Subscriber
      Yes sir i have no problem with pressure but i want temperature and velocity for the complete mixture.nn
    • Adithya0601
      Subscriber
      Because when i was trying to calculate force at the outlet it was showing an error specifying that their is no velocity variable available.n
    • Rob
      Ansys Employee
      The velocity is also a whole field variable. The only way to get a material velocity is if you've used a multiphase model. n
    • DrAmine
      Ansys Employee
      Everything you get for velocity, pressure and temperature are for the mixture because you are solving a single velocity and energy field and pressure is always a single scalar field variable.nPlease read in the theory a bit.n
    • Adithya0601
      Subscriber
      sir thanks for the reply but my concern is that their is no velocity and temperature variable seen over their.nn
    • DrAmine
      Ansys Employee
      A couple of posts to get into the real problem: Are you doing a special export from CFX? Velocity is usually written as triplet (vector).n
    • Adithya0601
      Subscriber
      no sir i am actually new to cfx and I don't know why the combustion option itself is disabled its just showing none, may i know the mistakes that I might be doing? I feel that the combustion is not taking place which is why the post results are wrong.nn
Viewing 8 reply threads
  • You must be logged in to reply to this topic.