Ansys Products

Ansys Products

CFX Solver Manager does not open

    • FFerrario
      Subscriber

      When I try to launch it, it starts normally, allowing me to select Run Mode and so on. Once I press "Start Run", the program minimizes into the Task Bar and does not show me any progress through the solving process. The Solver still works in the background, but I can't see any graphs or use the solver's tools in general.

      I tried uninstalling everything and re-downloading it, along with trying to use a different case, because I thought that maybe the specific file I was using was corrupted, but nothing is working.

      The problem started happening yesterday. I use a License given to me by my school for my Master's Degree Thesis, as such, my PC needs to be constantly connected to the internet. Yesterday, my PC went in standby mode and lost the connection for roughly 20 minutes. When I reopened the program, everything was frozen and my run was lost. No biggie, I thought, I would just start it over. I did and it worked, but the Solver Manager never allowed me to see what was happening from that point on, no matter what case I run. It does not even allow me to see the graphs through the Display Monitors option when I right-click the Solution tool for a finished run.

      Could you help me out?

      Best regards,

      Fabio.

    • George Karnos
      Ansys Employee
      Hello Fabio Couple Ideas:

      To overcome this, you have a couple options: right-click + shift the program icon in the taskbar > select Move. Your mouse cursor will now jump to wherever the program is (somewhere off screen). While holding down the left mouse button, move the mouse around until the program comes into the display. Alternatively, you can use the cursor keys to do the same thing. This may take a few tries as you will not know if the mouse has jumped either up-down-left or right.

      Also, if that doesnt work, you can try the following:
      Make sure no Ansys Programs are running.
      browse to: %APPDATA% directory and rename the Ansys directory to Ansys.old
      Now run and check if your Window appears on-screen
      Best Regards Geo
Viewing 1 reply thread
  • You must be logged in to reply to this topic.