Fluids

Fluids

Change units in ANSYS Fluent mesher 2021 R2

Tagged: ,

    • Antimesher
      Subscriber

      I can't find a way to change the units in ANSYS Fluent 2021 R2 after importing the geometry from Solidworks --> design modeler --> Fluent meshing. It's currently set to metres and won't allow me to change it to mm (see attached image). Is there a reason for this and how can I rectify it?

    • Keyur Kanade
      Ansys Employee
      You will need to edit this step using Revert and Edit option at bottom. Then you can change it.
      Please go through help manual for more details
      Regards Keyur
      How to access Ansys Online Help Document
      Guidelines on the Student Community

    • Antimesher
      Subscriber
      Hi Thank you for your reply. I did use the Revert and Edit option but it still does not allow me to change the units - it's still greyed out; it only allows me to change the file I upload, but not the file format or units
    • Karthik R
      Administrator
      Hi If you are using WorkBench, you will have to change the units from WorkBench. Right-Click on Fluent Meshing cell in WB and go to properties. You should be able to make the change there.
      Karthik
    • Antimesher
      Subscriber
      Thank you so much! exactly what I needed :)
Viewing 4 reply threads
  • You must be logged in to reply to this topic.