Electronics

Electronics

Topics relate to HFSS, Maxwell, SIwave, Icepak, Electronics Enterprise and more

conduction path issue …

    • byeongwoo yoo
      Subscriber

      Hello guys,

      I asked this problem below link.

      https://forum.ansys.com/forums/topic/conduction-path-problems/

      However, it still hasn't been resolved and I would like some advice on possible issues.

      Is there a situation where it says there is no conduction pass even though there is a conduction loop against the vacuum?

       

       

      The picture above shows that the same thing happens with a new drawing.

      Regards,

    • Ivonne Marti
      Ansys Employee

      Hello byeongwoo yoo,

      In your description you mentioned “there is a conduction loop against the vacuum”. If you want to apply an excitation on an object the material assigned to it needs to be conductive, for example copper, etc.

      Please also check that the object is touching the surface of the “Region”.

       I hope this helps. Ivonne

      • byeongwoo yoo
        Subscriber

        Hello Ivonne Marti,

         

        As for what you said, I misrepresented it.

        I connected the conduction loop consist of copper to the vacuum box.

        But sometimes it worked and sometimes it didn't, so I kept rebuilding it and solved this problem.

         

        Thank you!

        Byeongwoo you

Viewing 1 reply thread
  • You must be logged in to reply to this topic.