Ansys Products

Ansys Products

Discuss installation & licensing of our Ansys Teaching and Research products

Connection timed out while reading data.

    • Lee ChangHa

      Hi. I'm a beginner at Ansys. I want to use anansys fluid. There is a license server on another PC, another PC, and that server is working well. However, when I run workbench, the error message box as below appears.

      "Connection timed out while reading data.
      The application has stopped waiting for a reply.
      The license server may be experiencing a high demand or a temporary outage. Try again later."

      It was judged that it was not a normal situation for such a message to occur, and issues on the same problems were identified.


      1. The PC that is causing the problem is different that it is not a server PC, and I couldn't find ansysli_server.exe and lmgrd.exe in programs that I could add to the exception of firewall. So I tried adding ansysliZ_client.exe just in case, but it didn't work out.

      2. As you can see in the picture below, the license server setting test result is normal. Also, I received a reply from the license server management team that the server is running normally.

      3. I also tried changing the settings of ansyslmd. There is content about SERVER, but there is no content about ANSYSLI_SERVERS, so I couldn't change the settings.

      4. I also checked the comments below and tried to change the setting variable, but I couldn't find ANSYSLI_TIMEOUT_TCP.


      if anyone facing ANSYS license Server timeout issues. 

      Add the below environment Variable in your account


       Value : 300

      It will resolve your issue.


      5. In this situation, when I turn on the workbench, the following error message occurs twice. Is this a normal situation?



      Maybe it's the wrong question because I don't have enough knowledge about licenses, but I have questions.
      Could it be a problem with the license server in this situation?
      For example, could it be a problem because the port is not opened, or could it be a problem because it is not designated as a license-enabled IP?
      How can I solve this problem?

    • Lee ChangHa


      I’ll add one more thing. I don’t know if it’s normal because it’s not a server PC, but I couldn’t find any services related to ansys in services and applications. Is this an installation error problem…?


Viewing 1 reply thread
  • You must be logged in to reply to this topic.