Ansys Products

Ansys Products

CVE-2021-30640

    • KyleReeves
      Subscriber

      When will ansys apache and tomcat installations be upgraded to avoid this security vulnerability? CVE-2021-30640 Are the newer versions vulnerable?

    • George Karnos
      Ansys Employee
      For 30640:
      Tomcat is self contained in our License Manager installation and is used only in LMCenter.
      You can replace it by a newer version.
      You can also choose not to use LMCenter and opt for the Enterprise version of the License Manager package.
      For 2023R1, we are looking into removing both Java and Tomcat dependencies.
      To replace with a newer version:
      All is needed is to replace :
      C:\Program Files\ANSYS Inc\Shared Files\licensing\tools\tomcat
      with the new version.
Viewing 1 reply thread
  • You must be logged in to reply to this topic.