General Mechanical

General Mechanical

Decimal point is changing when reopening a model.

    • gkhn
      Subscriber

      When i define a boundary condition or a point mass in my models, i enter the related values e.g. 0.324 mm or 4,206 kg. Ansys mechanical accepts these values. But when i close my model and reopen it, Ansys shows the above values as 3241 mm or 42060 kg.

      Does anyone know why this occur?

      Thanks in advance.

      Gokhan.

    • 1shan
      Ansys Employee
      Just to be sure, could you run the simulation once (with the correct values) , save it, close it. Then reopen the model, clear generated data and evaluate results again. Now do you see a difference between results of the first and second run?
      Regards Ishan.
    • gkhn
      Subscriber

      If you mean clearing post-processing results and re-evaluating, there is no problem in that. But when i close a converged model and reopen it the displacement boundary conditions change as i stated before. If i clear the result and run the analysis again,(with 3241 mm displacement bc) then the analysis diverges in the first substep.(3241 mm being an absurd value i believe).
      I may have solved the issue though. This may be due to my windows settings. I was using comma as decimal seperator. When i have changed it to dot, the problem was solved.
      Thanks for your concern.
      Gokhan
Viewing 2 reply threads
  • You must be logged in to reply to this topic.