Ansys Products

Ansys Products

Educational Version Licensing Issue

    • mgjeong
      Subscriber

      Hello, I am trying to access the license server we set.

      However, when I start Ansys Electronics Desktop, it shows this error message.


      Failover feature 'Ansys electronics_desktop' is not available.

      Request name electronics_desktop does not exist in the licensing pool.

      Cannot connect to license server system.

       The license server manager (lmgrd) has not been started yet,

       the wrong [email protected] or license file is being used, or the

       port or hostname in the license file has been changed.

      Feature

      electronics_desktop

      Server name

      129.10.135.63

      License path

      [email protected];

      FlexNet Licensing error

      -15,10032


      I also did the ping test.


      PS C:Usersmingy> Test-NetConnection 129.10.132.63 -Port 1055



      ComputerName   : 129.10.132.63

      RemoteAddress  : 129.10.132.63

      RemotePort    : 1055

      InterfaceAlias  : Ethernet 2

      SourceAddress  : 129.10.135.203

      TcpTestSucceeded : True



      I also did things shown in the webpage.

      http://storage.ansys.com/doclinks/videos.html?code=ConfigFirewallExc-VLU-M2a


      Could you let me know how to solve this problem?

    • Matt Madore
      Ansys Employee
      Have you set a static port for the ansyslmd process? Please make sure the port for the ansyslmd daemon is open on the license server firewall.
      You can set ansyslmd to a static port by adding it in the license file on the VENDOR line.
      For example:
      VENDOR ansyslmd PORT=1056

      Then please run: Test-NetConnection 129.10.132.63 -Port 1056
    • mgjeong
      Subscriber
      In all computers, I see Not enough HPC Parallel licenses. I don't know what to do.. I will share some screen captures of current status..


      Changed license file and reloaded it in license manager.
      SERVER AMML-Workstation DISK_SERIAL_NUM=582d21c6 1055
      VENDOR ansyslmd PORT=1056
      USE_SERVER


    • mgjeong
      Subscriber
      could you please check my comment? I have several research and design tasks to finish soon.
    • mgjeong
      Subscriber
      could you check my comments above?
    • Matt Madore
      Ansys Employee
      Please go to your HPC and Analysis Options and make sure you have selected POOL as your HPC license type. You need to set this for each design type you will be running.


    • mgjeong
      Subscriber
      it solved the problem. thank you.
Viewing 6 reply threads
  • You must be logged in to reply to this topic.