Fluids

Fluids

Error during close session of Fluent

    • ecrod
      Subscriber

      Hello All,


      Every time I try to close Fluent session I receive this message : Posting ANSYS Product Improvement Program performance data


      Done.


      And after two minutes:


      0: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      2: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      3: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      4: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      5: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      6: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      7: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      8: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      9: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      10: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      11: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      12: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      13: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      1: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


      MPI Application rank 0 exited before MPI_Finalize() with status 0


      The fl process could not be started.


       


      I am running in parallel with 14 cores. What could be a cause for this error message ?



      Thanks in advance.


       


       




    • RK
      Ansys Employee

      Hello,


      Which version of Fluent are you using?

    • ecrod
      Subscriber

      I have been using version 2019 R2 academic.


       

    • RK
      Ansys Employee

      Do you get any error while running in serial? 

    • ecrod
      Subscriber

      I got this error in serial:


      Posting ANSYS Product Improvement Program performance data


      Done.


       


       


      0: 120 seconds have elapsed since the calling of MPI_Finalize, so Fluent node process will be forced to exit!


       


      MPI Application rank 0 exited before MPI_Finalize() with status 0


       


      The fl process could not be started.


      It have been happening only when I try to close session. During calculation everything is ok.

    • RK
      Ansys Employee

      Is this with just one particular simulation or does this error occur with any simulation model? Also, can you please update to Ansys 2020 R1 and try again? 

    • ecrod
      Subscriber

      I was used to wok in version 2019 R2 without MPI installed. And the display interface was look like that :


    • DrAmine
      Ansys Employee
      Both pictures correspond to different version. Clean uninstall and install as root. Check installation log files.
    • ecrod
      Subscriber

      Abenhadj,


      I did not understand. Both pictures shows 2019 R2 and R19.2 versions.


      Why are different ? In this case, which is the version of each ?


      Thanks.

    • RK
      Ansys Employee

      Yes, both are 2019 R2, the first picture is when you open Fluent through workbench and the next one is a standalone version. What Amine is suggesting is to uninstall Ansys from the start menu and also delete any related folders or files (not the simulations) and install again (make sure you choose "run as administrator". 

    • ecrod
      Subscriber

       


      I believe that the problem was solved after install updates in my Windows.
      I am not receiving this messages anymore when Fluent session is closed.


      Thanks

    • RK
      Ansys Employee

      Awesome! Please mark "Is Solution" so that other members in the community can be benefited. 

Viewing 11 reply threads
  • You must be logged in to reply to this topic.