Ansys Products

Ansys Products

Error fluent

    • hbachiri
      Subscriber

      Hi, when launching fluent by clicking the Ansys fluent icon I get the message error in the first picture.


      Which says procedure entry point _svml_pow2o32 could not be located in the dynamic link library.

      In the fluent consol, this is the message I get : The tgrid process could not be started.

      And when launching fluent from the workbench I get the error in the second picture.

      Does anyone know how to troubleshoot it?

    • George Karnos
      Ansys Employee

      Do you have Aspen installed on the same machine?


      The issue can be caused by Intel MPI dll files placed under C:\Windows\System32 by ASPEN V11.0 which is conflicting with the Intel MPI libraries of Fluent.
      To resolve the conflict either update ASPEN to V12.0 or Run these commands from an Admin CMD:
      mkdir "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\cilkrts20.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\ifdlg100.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libchkp.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libgfxoffload.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libicaf.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libifcoremd.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libifcoremdd.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libifcorert.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libifcorertd.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libifportmd.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libioffload_host.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libiomp5md.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libiompstubs5md.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libirngmd.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libmmd.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libmmdd.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\libmpx.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\liboffload.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      move /Y "C:\Windows\System32\svml_dispmd.dll" "C:\Program Files (x86)\Common Files\AspenTech Shared\libs\"

      • Soheil Aghajanian
        Subscriber

        Thanks for the comment about ASPEN. I had the same " Entry Point Not Found " issue for weeks. We did test many things on Windows OS but nothing worked. After removing the ASPEN 11, Fluent worked as expected! 

        FLUENT Entry Point Error

    • hbachiri
      Subscriber

      Yes, I do have aspen installed on the same machine. 

      Thanks a lot, it worked. 

Viewing 2 reply threads
  • You must be logged in to reply to this topic.