3D Design

3D Design

Error Geometry

    • magnoacf
      Subscriber

      Hello everyone, my name is Magno and in the moment i'm taking an online course called "A Hands-on Introduction to Engineering Simulations" and in one the homeworks I need to do simulation of 2D conduction. So after I do the Geometry part, I try to set the Model but I can not set the Model because it happens an error every time I try to set the Model. So, it appears 3 errors messages, the first one says "Unable to attach to geometry", the second one "Plugin error: attached failed" and the third one "Plugin error: Failed to import assembly from SpaceClaim. No bodies to transfer". So, because of these errors I can not set the Model. 


      By the way, I use a macbook pro with a virtual memory where I have the windows 10 x64 installed. 


      Does anyone know how i can solve this problem ?


      Thanks

    • peteroznewman
      Subscriber

      Hello Magno, I am familiar with that course. It sounds like you have drawn the rectangle, but have not created the surface. You can either click on the Pull tool (without pulling anything) or click on the 3D Mode button to convert the rectangle curves into a surface. Close SpaceClaim and Refresh Workbench and that should take take care of those errors.


      Regards

    • raul.raghav
      Subscriber

      Peter is right about it, as always. Any queries with the course, Peter is the person to reach out to .


      A similar post related to this issue: problem to open mechanical : PLUGIN ERROR

    • magnoacf
      Subscriber

      Thanks, guys. It worked


       

Viewing 3 reply threads
  • You must be logged in to reply to this topic.