Ansys Products

Ansys Products

Error in installing and running Ansys License Management Center

Tagged: 

    • Ciel16
      Subscriber

      Hi all,

      Ansys License Management Center used to work fine on the desktop. However, when I tried to share the floating license and check the usage of the licenses, it showed it could not start Tomcat.

      I have also checked the port number which is exactly 1084. I have also tried to re-installed the Ansys license management center but it still showed the same thing. 

       

      The error log from installation: 

      Tomcat:

      When I clicked tomcat9w.exe from Ansys Inc\Shared Files\licensing\tools\tomcat\bin, it showed: the specified service does not exist as an installed service. Unable to open the service 'tomcat9.'

       

      It would be appreciated if you could let me know how I could fix this. Thank you for your time! 

    • George Karnos
      Ansys Employee

      When installing, try :right-click->run as administrator
      Then try right-click->run as administrator  when opening the ANSYS LMC

      • Ciel16
        Subscriber

        Hi George,

        Thank you for your reply. It works for me :) 

        Have a good day!

         

         

         

Viewing 1 reply thread
  • You must be logged in to reply to this topic.