Fluids

Fluids

Error Message when choosing polynomial to define material property

    • H_E
      Subscriber

      Hi, I would like to know if anyone encountered this problem while choosing polynomial/piecewise-linear or etc. to define the material properties?

      Can anyone help me with this?

    • Karthik R
      Administrator
      Hello,nYou should be seeing something like this. Which version are you using?nThanks. nKarthikn
    • H_E
      Subscriber
      Hi,nI have also no idea why I cant get that.nI'm using Ansys 2020 R2.n
    • Karthik R
      Administrator
      Hello,nAre you seeing this issue on only one specific simulation set-up? Could you please load a generic mesh, and then attempt to make this change to the material properties?nPlease let me know your findings here.nThank you.nKarthikn
    • H_E
      Subscriber
      Hi,nI am seeing this issue for every simulation set-up.nI get the same thing with a generic mesh.nFyi, I can see the graph first time when I choose polynomial and click edit. But if I go for the next material property and do the same, the error will appear and even if I click edit to view the previous one, the error comes out and the graph disappears as well.nThank you.n
    • Rob
      Ansys Employee
      It's a glitch in R2 relating to the (new) ability to plot the polynomials. The polynomial is attached to the material as intended but the graph fails. OK the selection and check the material property by initialising/patching different temperatures to see the material property in the post processing. n
    • H_E
      Subscriber
      Alright, thank you so much.n
Viewing 6 reply threads
  • You must be logged in to reply to this topic.