Fluids

Fluids

Error: SIGSEGV in parallel process Ansys fluent v16.2

    • anilwakale
      Subscriber

      dear all,


      I got following error and my simulation stops 


      Node 999999: Process9270: Received signal SIGSEGV   


      is anyone got this type error in Ansys fluent v16.2 when used in the parallel processor 


      When I search for the error it shows data collection error through multiple processors 


      how can we transfer all the data through MPI on the Main node  where we can write all the data in fluent v16.2

    • Rob
      Ansys Employee

      It's possibly a network glitch, are you running over several machines?

    • anilwakale
      Subscriber

      I am using a single workstation 


      And once I switch my simulation to the series mode it works fine but it takes a lot of time to complete one simulation 

    • anilwakale
      Subscriber

      Hello rwoolhou,


      The problem got solved with the Ansys fluent v18 I don't know how but I just thought to upgrade Ansys version and try. It got solved 


      Simulations were running fine 


      Thank you 

    • harigkumar
      Subscriber

      Are you using UDF's? Fluent tends to give this error if the UDF is not parallelized correctly.

    • DrAmine
      Ansys Employee

      Thanks for the update. Please highlight that the topic has been resolved and mark the and mark the answer of rwoolhou as the answer.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.