Ansys Products

Ansys Products

Error: This operating system is not supported

    • taejin.kim99
      Subscriber

      After downloading the Electronics package 18.2 from the current downloads-linux page to obtain hfss, I unzipped the file and ran the install file. However, I get the message "This operating system is not supported". The package seems to support red hat enterprise linux 64-bit ver 6&7, while the OS of the computer I am trying to install hfss on has OS Ubuntu 14.04.5 LTS.


       


      I am unsure how to proceed from this error.


      Thank you.

    • pgl
      Ansys Employee

      The Release 18.2 products are supported on these platforms. Ubuntu isn't a supported platform. Solution is to switch to a supported OS.  

Viewing 1 reply thread
  • You must be logged in to reply to this topic.