Fluids

Fluids

Error updating Workbench after Fluent Parametric Study

    • Brayden York
      Subscriber

      Hi all,


      I've been using workbench to run various fluent simulations with parameterized values. I have recently started running the simulations on a new machine that is set as a host to the previous machine, which is the license server (in case this is useful). Many of the design point updates go well, but occasionally after a design point is done solving I am hit with the message:


      Error: Communication with WB failed due to wrong XML format


      in the fluent transcript. There was a discussion here with this same message a few weeks ago, and the suggestion to enable "update full project" for retained design points, which initially worked. I have run into the problem again however with this option enabled, and am curious to what the underlying problem really is. I feel as though "update full project" was a workaround to the problem.


      Creating a new project has also worked in the past, but I would rather not have to keep resorting to this since I will eventually be doing a DoE and response surface.


      Any insight into this is appreciated, let me know if you need any other information.


      - Brayden


       


      Ansys 2020R1 used.


      Here is a copy of the end of the transcript as well:


        iter  continuity  x-velocity  y-velocity  z-velocity           k       omega     time/iter


          89  1.2734e-02  2.4963e-04  7.5238e-04  2.5666e-04  3.7000e-03  1.7139e-04  0:00: 35   11


          90  1.2626e-02  2.4869e-04  7.4724e-04  2.5583e-04  3.6907e-03  1.7078e-04  0:00: 31   10


          91  1.2555e-02  2.4808e-04  7.4369e-04  2.5471e-04  3.6824e-03  1.7014e-04  0:00:28    9


          92  1.2517e-02  2.4774e-04  7.4186e-04  2.5389e-04  3.6766e-03  1.6933e-04  0:00:25    8


          93  1.2491e-02  2.4670e-04  7.4131e-04  2.5291e-04  3.6673e-03  1.6761e-04  0:00:21    7


          94  1.2462e-02  2.4605e-04  7.4043e-04  2.5193e-04  3.6524e-03  1.6527e-04  0:00:18    6


          95  1.2440e-02  2.4444e-04  7.3897e-04  2.5058e-04  3.6269e-03  1.6215e-04  0:00:15    5


          96  1.2412e-02  2.4210e-04  7.3524e-04  2.4836e-04  3.5908e-03  1.5878e-04  0:00:12    4


          97  1.2355e-02  2.3954e-04  7.2927e-04  2.4603e-04  3.5553e-03  1.5528e-04  0:00:09    3


          98  1.2217e-02  2.3597e-04  7.2154e-04  2.4293e-04  3.5069e-03  1.5204e-04  0:00:06    2


          99  1.2066e-02  2.3198e-04  7.1093e-04  2.3928e-04  3.4454e-03  1.4901e-04  0:00:03    1


       


        iter  continuity  x-velocity  y-velocity  z-velocity           k       omega     time/iter


         100  1.1875e-02  2.2746e-04  6.9783e-04  2.3558e-04  3.3817e-03  1.4596e-04  0:00:00    0


       


      Error: Communication with WB failed due to wrong XML format


      Error Object: #f


      Writing "| gzip -2cf > SolutionMonitor.gz"...


      Writing temporary file C:\Users\MACDON~1\AppData\Local\Temp\flntgz-43562 ...


      Done.


       


      Writing data to C:\Users\MacDonald Lab\Documents\Brayden\Fluent\StudyRev4\Parametric Flow_files\dp2\FFF\Fluent\FFF.1.ip ...


      x-coord


      y-coord


      z-coord


      pressure


      x-velocity


      y-velocity


      z-velocity


      k


      omega


      Done.

    • Brayden York
      Subscriber

      Update:


      I have switched the license server to the new machine, and I am still encountering the error. I have also tried to use the new fluent workflow and meshing, with no luck. Occasionally, simply running the simulation again will work, other times it doesn't. It seems very inconsistent, not great when running long simulations or a large number of design points.


      I'll report back if I find anything more.


       

    • lasse.kasurinen
      Subscriber

       

      Hi there,

       

      did you find any solution which fixes the issue? 
      I am currently facing the same one. 
      Cheers

      Lasse

      Edit: As in one of the other discussion mentioned you can disable the option of solution monitoring. This did the trick in my case.

       

Viewing 2 reply threads
  • You must be logged in to reply to this topic.