Discovery Import

Discovery Import

Error: ‘Value Fluid is not valid for field PhysicsType. Failed to connect to AfdCore controller’


    • info


      After a fresh reinstall of the operating system (Win 10 Pro) and Discovery 2020 R1 I tried to test that is everything fine with a very simple Fluid simulation setup and I got the error message (first in the row while I tried to proceeding further).

      Then I did some Google search and read this Forum and then I found it that probably the easisest try would be to uninstall/reinstall Discovery. After uninstall I deleted the remaining folders, rebooted and cleaned the registry as well.

      After reinstalling it I tried to setup the same Fluid flow problem but faced with exactly the same problem.

      I again did a google search and found a forum article (I also remember that these steps solved some freeing issue for earlier versions/problems) that mentioned some steps to fix that: . I followed the instructions but hasn’t helped.

      I suspected that the anti-virus and firewall program can be the caused so I uninstalled them all: didin’t help either.

      FYI: NVidia driver is up to date, GPU test went fine for both installs.

      I tried to step forward after the 1st error message appeared and documented it as far as I could, please find enclosed all the information.

      Right now I am hopeless, please help me to fix that problem.



    • Naresh Patre
      Ansys Employee

      Hello steelxpert

      Are you connected to VPN? If yes, then the problem seems to be associated when connected to VPN. AIM cannot run with any template using the fluids solver on VPN. Exiting the VPN and rebooting the machine should solve the problem.

    • info

      Hello Naresh Patre

      Thank you, it works now.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.