Ansys Products

Ansys Products

Error when installation and launching workbench 19.2 STUDENT (WIN 10)

    • d4devilx
      Subscriber

      Hey guys I am getting error trying to start workbench and when installing. I have tried the following so far:



      • Installing ansys in different drive but this failed as well

      • Client ANSILIC_ADMIN UTILITY shows set license preferences for User ??????? which could've occurred due changing username to Arabic letters however changing back to English didn't solve a thing. 

      • Changing username of original account to many different names to no avail

      • Installing on different accounts but on the other user account it fails to load analysis systems in the workbench whilst giving the error:could not read server port ANSYSLI_DEMO_PORT 

      • Turning firewall off

      • Re-downloading the software and reinstalling

      • There is no license manager apparently that I could find. Is this due to 19.2 version of workbench?

      • Completing unfinished licensing configuration in ANSILIC_ADMIN UTILITY which gives me error at the end as well. It asks for hostname which i do provide using capture utility from ansys but this fails to start workbench as well


      Funny enough workbench worked perfectly when I installed it for the very first time, when I uninstalled for a while then re-installation of workbench started giving me this headache. 


      I have attached the errors when starting Ansys as text file: there will be two errors numbered alphabetically (A) and (B) in the text file.


      Wish I could work at home on my computer but having this error i am forced to go to university every now and then which is getting frustrating for time purposes, help would be appreciated.


       


       


       

    • DrAmine
      Ansys Employee

      Can you remove or rename the folder ".ansys" under %Appdata%? cleanup everything, install with explicit admin right (run as admin) and check again?

    • julendra
      Subscriber
      Do this in CMD:ncd c:\program files\ansys inc\ansys student\shared files\licensing\winx64nand thisnansysli_util.exe -checkout FLUENT_SOLVERn
Viewing 2 reply threads
  • You must be logged in to reply to this topic.